Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A strange shoretel problem?

    I was installing the shoretel system in the customer's office. but right now I encounter a strange problem. We used SG 2201E and SG90V switches, now i have set the trunk group and other things. but right now. the shoretel system just can dial internal number and answer the phone from external. so it can't dial external number is the best fault. Who can help me?

  • #2
    Tac???????
    Last edited by Bobby_Digital; 08-09-2010, 11:48 AM. Reason: Trying to type TAC but it keeps changing it to Tac...

    Comment


    • #3
      Look in the event log and see if there are any events telling you why a call can not dial out. Try the trunk test tool to see if you can dial out with that.

      Comment


      • #4
        Could you tell us what message is displayed on the phone when you try to make an outgoing call.
        Can you see any warnings or errors in the application event log on the server that is managing the 220E1 about making an outgoing call?

        Please could you check your Trunks Group list, your trunk group itself, The Switches->220E1 and the user group of an extension that is affected.
        You should see the E1 PRI trunk group listed in the trunk group list.
        If you open up the settings of the trunk group and scroll to the Outgoing section, make sure all the options are ticked - they usually are by default. Make sure you know what the trunk access code is (usually 9)
        Now open up the switch settings under switch -> 220E1 (not the view of the switch in Quick Look, the view under Switches)
        Make sure that the Trunk group above is selected against all of the channels on the 220E1.
        Open up the users group and make sure that the user group is allowed to select the trunk group.
        Finally make sure that when you are dialling an outside number, that you are prefixing the number with the correct trunk access code that you looked at earlier (usually 9)

        That's the basics.
        If you are still having problems, then escalate to TAC who will need to examine the logs on the server that is managing the 220E1. They will probably want to take a look at the settings we just discussed.

        Comment


        • #5
          Thanks everyone. i have solved this problem.

          Comment


          • #6
            Can you post how you fixed it for future reference?

            Comment

            Working...
            X