Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8.1 Find Me Not Working

    Using 8.1 build 13.23.4801.0 on Win 2003 server

    Switched a few months from Paetec to MegaPath, otherwise no changes since Feb 2009.

    Only a dozen users here, and just noticed that External Assignment, Find Me, and Auto Find Me do not work EXCEPT if call is internal.

    COS set to permit Trunk to Trunk. I tried setting rings up and down, without any luck.

    If Office Anywhere selected by user, and EXTERNAL call comes in, call is routed to Shoretel voice mail after several rings. If an INTERNAL extension dials that user however, call is routed outside.

    I saw a post suggesting this might be an issue with sending caller id, so I turned that off but it made no difference. Guess I could try rebooting server after turning that off, if necessary.

    I saw another post saying 8.1 is buggy. Calling MegaPath to see if they have any idea what I am talking about, but if any suggestions, please chime in.

  • #2
    Crap. MegaPath said MY BAD and fixed it BUT they disabled caller ID forwarding. I saw a post that 10.1 might fix this somehow?

    Or is there any instructions I can give Megapath to keep them from dumping my calls?

    Comment


    • #3
      Megapath may be dropping your calls that dont have their DID, carriers do this in an effort to prevent folks from hijacking your system.

      400Degreez....World Series Attitude.

      Comment

      Working...
      X