Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapi crashing IE with Netdocuments

    we have found a problem recently with out shoretel mapi causing problems with to notify from out netdocuments software:

    So here is what is happening: We are a law firm that uses a company called netdocuments for storage of all our information. What is happening is that when our users want to notify another person of a document. They press the notify button and this will bring up a new outlook e-mail with all the information already added.

    When i hit the send button on the e-mail the mail is sent but i get: Internet Explorer has stopped working, which means it crashed IE. Here is the error i get in my system view:

    Faulting application name: iexplore.exe, version: 8.0.7600.16385, time stamp: 0x4a5bc69e
    Faulting module name: ABSTVM32.DLL_unloaded, version: 0.0.0.0, time stamp: 0x4a32ef54
    Exception code: 0xc0000005
    Fault offset: 0x12120983
    Faulting process id: 0x1a50
    Faulting application start time: 0x01cb33fa85a0906c
    Faulting application path: C:\Program Files\Internet Explorer\iexplore.exe
    Faulting module path: ABSTVM32.DLL
    Report Id: ede40030-9fed-11df-a5da-001aa0c4283f

    I was unclear until is started digging around about the ABSTVM32.dll and discover that it is related to shoretel and then I found that if I remove the MAPI from my users e-mail the problem with IE crashing while trying to send a notify from netdocuments goes away.

    Has anyone heard of this and maybe knows a fix?

    Thanks,
    Nick

  • #2
    RE:

    I am actually having the same issue... Except that it crashed explorer.exe instead of IE. Same errors messages otherwise. This occurs when the user tries to email someone an attachment... Using call manager 9.2

    Faulting application name: Explorer.EXE, version: 6.1.7600.16450, time stamp: 0x4aeba271
    Faulting module name: ABSTVM32.DLL_unloaded, version: 0.0.0.0, time stamp: 0x4b01f911
    Exception code: 0xc0000005
    Fault offset: 0x12120983
    Faulting process id: 0x1254
    Faulting application start time: 0x01cb2cc8e63cf4f6
    Faulting application path: C:\Windows\Explorer.EXE
    Faulting module path: ABSTVM32.DLL
    Report Id: 53408434-98d1-11df-977e-b8ac6f1f8f1d
    Last edited by asalo; 08-04-2010, 12:40 PM.

    Comment


    • #3
      I am on version:

      ShoreTel 9.1
      Build 14.21.4905.0

      Have you heard anything from Shoretel about this problem?

      Comment


      • #4
        RE:

        I just saw the error today. Once the user has spare time, I'm going to hop on her system and do a regsvr32 /s for that dll. and the see that that helps anything. I'm working with Shoretel on a different issue tomorrow so I'll be asking then if I can't figure it out.

        Comment


        • #5
          RE:

          ok, i will be interested to see what you get from that. I have tried everything i can think of, just dont want to call shoretel because i have to use my reseller.

          Comment


          • #6
            Any update

            Hello,

            We are having this issue as well. Citrix/TS environment on Server 2008 x86. Shoretel client version 9.1.

            We tried uninstalling and reinstalling the Shoretel client, which succeeded only at causing everyone logging into a server to re-setup their Shoretel account in the Call Manager.

            Has anyone found a resolution for this yet?

            Thanks.

            Comment

            Working...
            X