Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Call recording

    We did an upgrade to Shoretel Director 10.1 about 2 months ago and it started causing us some problems with our call recording. We are using Liquidware from Liquidlabs(supposed to be supported by shoretel). After the upgrade it started skipping recording calls which meant we had to reboot the T1 switch to get it to start recording again. I am not sure how many calls it would take before the switch would start to error, but at least 3 times a day I would have to force all the calls to the other T1 switch and reboot it.

    Then our vendor notifies us the newest version 10.xxx or Build 15.21.7406.0 was supposed to alleviate that issue. Well it does to a certain extent, but now we have an issue where if 2 or more calls are ended very close to the same time, it errors out and misses both calls. We have called our vendor and they are saying they are working with Shoretel, but just wondering if anyone else is having this issue?

    The event ID on the Director is 1339
    And here is the error is itself.

    Switch LD T1 MI: CALL_RECORD_STATUS: TSW_ERR_INVALID_CMD(-5), port=3, req_id=20772, req_type=1

    All I know is we bought liquidware cuz it was shoretel said it would work with the system, and we are catching heat cuz we are missing recorded calls.

    I have worked a little with a couple of other phone systems in the past NEC and Cisco and I am really not impressed with Shoretels support at all:cursing:

  • #2
    Any updates?

    We are about to upgrade to ShoreTel v10.2.
    We are currently on the following:

    ShoreTel 7 Build 12.5.8107.0
    LiquidWare Recorder 2.0 Build 2.0.2501.0

    Comment


    • #3
      Hmmm, anyone ever get a solution to this? It seems we get the same error and it causes our T1K to crash about once a week, LW hasn't been to helpful and ShoreTel has pointed us too them so we're kind of stuck. Usually we get the 1339 error so frequently it causes the T1K to have a fit and bite it. Any help anyone?

      Comment


      • #4
        This would definitely be an issue with the LiquidWare recording software. We write call recording software as well and at one time we would trigger a similar message, though it is resolved now. Usually this results from trying to record a call which is already being recorded. I would continue to be persistent with LiquidWare support.

        Comment

        Working...
        X