Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel Call Manager cannot to ShoreWare Server

    All computers, except my own, are reporting that they cannot connect to the ShoreWare Server.

    Entering the debug menu, using Ctrl + F12 on the Shoretel Call Manager, CSIS Status on the affected PC's shows that the 'event channel is not healthy; error code is 0xC1100969 CSIS_REMOTE_SERVICE_NOT_AVAILABLE", whilst my workstation shows that the "172.18.1.20: Test event has been accepted by server, 172.18.1.20: Event channel is healthy".

    Troubleshooting I have performed from advice from these forums and others.

    I have shutdown, and then restarted our HQ server. Workstations with the error report no change, my workstation complains that "The configuration server is now unavailable", which changes to "The configuration server is now available" when the server is powered on.

    I have ran 'iisreset' on our HQ server and again there is no change on the workstations that are disconnected, my workstation reports the same changes as above.

  • #2
    Wondering if you've had any luck with this issue... I have a customer with the same problem reported yesterday afternoon but only happening to 1 workstation. I'd suspect, is it possible that most of your users did a Windows Update batch that your machine has bypassed?

    Comment


    • #3
      Sorry to bump an old thread, but thought this might help others in the future.


      Is your Server OS 2008 R2 64bit? When you perform a CSIS ping, do you receive an Error 500 message?

      If so, check the following setting:

      Open IIS7, expand your server, highlight Application Pools.
      Right-click CSISAppPool, select Advanced Settings.

      In the dialog box, set the "Enable 32-bit applications" is set to TRUE.

      Comment


      • #4
        Originally posted by Alex_TAC View Post
        Sorry to bump an old thread, but thought this might help others in the future.


        Is your Server OS 2008 R2 64bit? When you perform a CSIS ping, do you receive an Error 500 message?

        If so, check the following setting:

        Open IIS7, expand your server, highlight Application Pools.
        Right-click CSISAppPool, select Advanced Settings.

        In the dialog box, set the "Enable 32-bit applications" is set to TRUE.
        Awesome post, just had this problem with 12.2 and we were really stumped, you saved us good Alex!

        Comment


        • #5
          Excellent input - we are on 12.3 and our dvs is 2008 r2 64 and that seemed to fix our issue as well. Thanks,

          Comment


          • #6
            I am having the exact same issue with a client (only on 11.2) Windwow XP 32-bit SP3, Srvr2K8R2 64-bit.



            I thought for sure this would help - but the setting in IIS is already set to TRUE.


            KILLING me

            Comment

            Working...
            X