Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missed Call Indicator Stuck on 2

    I have tried to reset and clear my phone, unplug it, delete the call history in call manager but nothing seems to help get rid of the missed call indicator. It is stuck on 2 because I have made test calls from other phones and the indicator does increment, however it does not go away after I check call histor. It just stays at 2. Any thoughts or suggestions?

  • #2
    Call Indicator

    I think we had that once, I believe the fix was a reboot of the shoretel server.

    Comment


    • #3
      We have experienced that several times and to fix it we move the phone to a different switch.

      Comment


      • #4
        Have you ever tried the "rramos" reset?

        Comment


        • #5
          I have had this as well, my fix was to go to:
          1 - Go to 'USERS' and get the MAC address of the phone, and assign the phone as a soft-phone
          2 - Go to Individual IP Phones, find and delete the MAC address
          3 - Re-boot the phone
          4 - When it comes up 'Available', go back to 'USERS' and re-assign the MAC address

          If that don't work, then try the 'RRAMOS' reset.

          Comment


          • #6
            How long does it take for the RRAMOS reset command to complete? The screen has read "Factory TEst KPD Mode" for over 15 minutes.

            Comment


            • #7
              Actually,
              Rebooting the assigned phone switch should clear this issue...

              And for the RRAMOS reset, when you get to the "Factory Test" mode type MUTE+CLEAR#, then unplug the phone.

              Comment


              • #8
                Originally posted by spectraflame View Post
                I have tried to reset and clear my phone, unplug it, delete the call history in call manager but nothing seems to help get rid of the missed call indicator. It is stuck on 2 because I have made test calls from other phones and the indicator does increment, however it does not go away after I check call histor. It just stays at 2. Any thoughts or suggestions?
                When this occurs does your call history look ok?

                When this happens to us, our missed call icon does not clear and the call history log reverts to the past. Example, in early April I noticed the missed call icon was on my phone display, I pressed redial to clear the missed call and the history showed the last call was on Jan 13. Nothing strange was logged in the event log. As I get calls the call history gets purged and the missed call icon goes away....happens randomly about once a month and after hours--I notice it when I come in.

                we are running 9.1
                Last edited by jesse; 05-28-2010, 02:43 PM.

                Comment


                • #9
                  I have this same problem on one of our phones. I tried the reset and clear but it made no difference. I'd just as soon not reboot the server and am surprised that this is the only solution to the phone displaying incorrect missed calls. Any other suggestions?

                  Comment


                  • #10
                    We are on 9.2 and have this happen every so often. The method of switching a user from an IP phone to a softswitch and back to their ip phone works. But it only works for this user. When it happens to us, it usually happens to everyone on that switch and the only way to clear it fast is to reset the switch. Only thing that sucks is it is usually during business hours and I hate taking switches down during the day.

                    Comment


                    • #11
                      When this happens to us it happens to all of the phones on that switch. We eventually have to just reboot the SG90 that the phones are tied too and it goes away.

                      Comment


                      • #12
                        Originally posted by cjutting View Post
                        When this happens to us it happens to all of the phones on that switch. We eventually have to just reboot the SG90 that the phones are tied too and it goes away.
                        SG90 here too.

                        Comment


                        • #13
                          We have had the same issue with our SG90 as well. We typically perform a reboot of the switch and it clears out the missed calls display on the phone.

                          Comment


                          • #14
                            We too have the issue with our SG90s - if you wait long enough (days) they clear themselves out. Usually it only happens to a few people (not the same every time) My ST partner worked on this and submitted a TAC but their solution was reboot the switch - LAME!

                            Comment


                            • #15
                              Rebooting the switch worked for us also.

                              Comment

                              Working...
                              X