Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Terry,

    This is what I have under the regedit.

    "HKey_LM\software\shoreline Teleworks\Telephony Management Server\ Configuration\ProviderID" e
    "HKey_LM\software\shoreline Teleworks\Remote TSP\Provider##" Provider14

    should I change the e to a 14 ??
    Last edited by Nelson; 01-07-2008, 11:52 AM.

    Comment


    • #17
      Oh, never mind, the decimal value of e is 14.. lol

      Anyway. I will uninstall again tonight and try adding it through the registry.

      I will let you know if it works tomorrow..

      Thank you

      Comment


      • #18
        Also if you have a proxy server there are certain things to be aware of. Do you have a Proxy server?

        Comment


        • #19
          Just noticed it is Tenny, not Terry. I apologize.
          No, we do not have a proxy server.
          Thanks again.

          Comment


          • #20
            Tenny, Just did a complete re-install last night.
            But Call Manager hanged again this morning..
            I did not run the tspinstall.exe. Just entered it through the registry.
            One thing I noticed, the path
            "HKey_LM\software\shoreline Teleworks\Telephony Management Server\ Configuration\ProviderID is not there.
            Actually, it stopped here HKey_LM\software\shoreline Teleworks. I do not see Telephony Management Server.
            Did I miss anything?

            Comment


            • #21
              It seems that the process was not completed then.

              Go into the Phone and modem Options. Click advanced. Click Add. Add the ShoreTel Remote TAPI Service Provider. This was supposed to auto install after the reinstall. From there do this (Copied from above):

              Open registry (regedit)
              go to "HKey_LM\software\shoreline Teleworks\Remote TSP\Provider##" Should only be one.

              In there do the following keys (make them if they are not listed)
              AppServer (Reg_DWORD) Hex value = 1
              Server (Reg_SZ) Value = IP of you Server
              UserName (REG_SZ) Value = ShoreTel
              Restart
              In "Phone and modem options" under advanced open ShoreTel
              Under Provider Status there should be Multiple Devices. This means it is working (for now).

              Comment


              • #22
                After I did the install, I went to the Phone and modem options.
                And the ShoreTel Remote TAPI was there.
                And I entered the following keys on the regedit, and followed all your instructions above. Everything looked good after I installed it.

                Comment


                • #23
                  Well maybe ShoreTel's Suggestions can help you then. They told me to delete all of the users profile in the registry. Bad thing is if you have 100's of users and 2 terminal Servers like us you have to load and unload each of the users registries. They made me do this twice and it never worked.

                  What you need to delete:
                  HK_CurrentUser\Software\ShoreLine Teleworks

                  Delete the whole "ShoreLine Teleworks" key
                  You could make a script that does this but ShoreTel, i found out, is picky when it comes to editing registry.

                  Do you know how to load each users registry? How many servers you go? How many users on TS?

                  This did not work for me but it may for you.

                  Comment


                  • #24
                    Did you try this?

                    Comment


                    • #25
                      Tenny, tried that already. Still having the same issue.

                      Comment


                      • #26
                        I don’t know what to say. Our problem was the tapi.

                        When the Call Manager’s go down in the (on the TS) phone and modem setting under the ShoreTel properties does it say the phones are connected or something saying it is disconnected?

                        Comment


                        • #27
                          Did you get this resolved? We are having the same type issue on our Citrix farm

                          Comment

                          Working...
                          X