Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dolsson
    replied
    I did that and I haven't had any complaints about remote agents not being able to log into the toolbar after being disconnected.

    As far as our VPN is concerned, we have remote agents in Seattle, North Dakota, and Pennsylvania that don't have this problem. The agents that have this problem are in New Orleans... I would call the mayor and have him make his city's infrastructure a priority but, alas, I don't have his number. (smart ass, i know)

    Thanks for the solution Sarsin. This has helped a lot.

    David

    Leave a comment:


  • Sarsin
    replied
    The problem you are having is not going to be machine specific. That error is a result of ECC checking if the extension you are trying to log into is valid to receive calls before it lets you in. It's so it doesn't route calls to a non-existent destination.
    I would try turning off the "grace period" given to agents if their toolbar looses connectivity with the server. It's under System->Misc in Contact Center Director. The default is to keep the agent PC-Less, but you can switch it to log them out completely. This might clean up a little bit better and let them log in quicker.

    However, the previous poster does convey a compelling argument. You should look into why their VPN goes down so much as well.

    Leave a comment:


  • eazeaz
    replied
    Agent Login

    I know this is probably not what you want to hear but, I think I would start by trying to get a more stable WAN environment.

    Leave a comment:


  • dolsson
    started a topic Remote Agent Toolbar Issue

    Remote Agent Toolbar Issue

    I have about 11 remote call center agents that occasionally have an issue where after they lost their VPN connection (happens frequently), the Agent Toolbar will not allow them to log into their groups and take call center calls.

    While they can login using the Agent Toolbar, when they try to make their extension available to receive call center calls, they get an error message stating "Your extension has lost connection to the telephony system. You have been logged out of all your groups."

    This does not seem to be machine specific, because when I try to log in as them from a different location I get the same error message.

    These users are set to external assignment and run the Call Manager and the Agent Toolbar on their local PCs over the VPN connection.

    Running Shoretel 6.1 Build 11.15.2603.0
    Contact Center 4.65.02

    Any ideas on how to fix this issue on the CC server or in the Director? What has seemed to fix this in the past is to have the user log in with a different extension, log out, then log back in with their own extension. This has always confused me though since this issue doesn't seem to be machine specific.

    Thanks,

    David
Working...
X