Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Call Delay when answering

    We have an issue that a few users have complained about. On some incoming calls, if you answer and QUICKLY put the phone to your ear and start talking, the first few words you say are cut off for the other end.

    Has anyone else seen anything like this? I can not say for sure if this started after our most recent upgrade or if it has existed all along and some people just pick up the phone too fast.

    Can someone call their own line from a cell phone, answer QUICKLY, and start talking immediately. I would be interseted if any words are cut off.

    It does seem to be truly random though.

  • #2
    help please

    did anyone get a chance to test this?

    no problem at your site?
    Last edited by eazeaz; 12-20-2007, 01:43 PM.

    Comment


    • #3
      Bump

      Bump.................

      Comment


      • #4
        I don't think it is a 7.5 issue.

        I had a customer in for almost a year. they had 6.1. They complained about this. I had thought it had gotten resolved (user error) but it evidently never went away. it was brought back to the forefront when we upgraded them to 7.0.

        We found it to be repeatable when there were multiple calls into the phone.

        Set up for being repeatable:

        Sg 120 switch
        PRI
        Hunt group 2 members
        members have 560 and 2 bb EACH.

        Once in a while 1st call came in with the first .5 - 2.0 seconds gone.

        More often the second call would experience it.

        almost all the time 3rd call would produce it.

        Saw ping times increase with the additional calls.

        Put BB1 and BB2 on 1 lan connection, put phone and comp and 2nd Lan connection. That seemed to clear things up (almost). Replaced the 560 phone and they said it has worked fine ever since.

        Comment


        • #5
          Delay

          It sounds a little different from what I have.

          My ping times NEVER increase, I duplicated the issue in a lab with two phones and a switch (Nothing else)

          It happens on ALL of our 560 phones.

          We have tried a new 120/24
          new poe switch
          new 560 phones
          new 110 phones

          all seem to suffer.
          My delay is repeatable in station to station calls completely isolated from the network (lab environment).

          I can't see anything other than a bug in the build being the cause. I wish I could have someone on the same build test

          thanks again!

          Comment


          • #6
            your initial symptoms sound exactly like what I had. I was also reported by othr users but was never able to duplicate. The reception always answered really fast and had 90% of the calls so she was experiencing it almost exclusively. She also had internal calls that this would happen to.

            Comment


            • #7
              also the ping test was done form the server to the phone

              Comment


              • #8
                I just found out it happens here also with v7.5 and SG120

                If one answers phone quickly the caller will not hear first words (like hello?).

                How large is the jitter buffer on shoretel phones?

                Comment


                • #9
                  Delay

                  I have been working with shoretel on this. It does not appear to be a buffer or a "by design" type issue. Somewhere in the 7.5 range of releases there was a bug introduced which caused the call establishment time to (approximately) double. We did packet sniffs and found duplicate requests/responses.

                  They duplicated the issue in their labs and told me they are working on a fix.

                  Comment


                  • #10
                    Well at least that is a consolation. keep me updated

                    Comment


                    • #11
                      Delay

                      Still waiting on a fix. Shoretel gave me an ETA of 30 days.

                      We will see.

                      I am suprised that others are not feeling the pain on this one. Shoretel claims it affects all versions of 7.5 and above.

                      Comment


                      • #12
                        running 7.5 with no issues

                        Comment


                        • #13
                          Delay

                          what version are you on?

                          i think the issue started at like 1308

                          Comment


                          • #14
                            12.12.6113 - it has been rock solid, we are even doing customer upgrades with this version, because it is so rock solid.

                            Comment


                            • #15
                              Version

                              We are on 12.13.1308.0

                              If you are on 12.12 then I would not suspect you would have the issue

                              Comment

                              Working...
                              X