Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone Redial strips 9

    Hi,
    Shoretel 9.1 Build 14.21.4905

    For some reason when a call comes in from an outside source you can't redial it from the phone. It responds with "That extension is not valid"

  • #2
    You may need to set up the user with a default trunk access code.

    Comment


    • #3
      We have this same problem. Redial from the phone doesn't work, but selecting the number from the History section in the Call Manager does. We are on v8.1, 13.26.9202.0

      I was unable to find where you would setup a user with a default access code. I could only find 2 options mentioned TrunkAccess code, and I don't think either of them is the option I'm looking for.

      TrunkGroups > Outbound > NetworkCallRouting > Access Codes: (already has a 9)
      Sites > Emergency Number > Trunk Access Code Required (not checked)

      Comment


      • #4
        Users > Personal Options > Trunk Group Access Code

        Possibly set to none?

        You can batch update this as well if this is your problem.

        Comment


        • #5
          Geez, it would of bit me if it was a snake! ...but it's actually already set to our main PRI.

          That's our main incoming PRI. I wonder if it just doesn't work because all the channels are in use on that PRI. I'm going to try and change it to one of the least used PRI's to see if that helps.

          Comment


          • #6
            Originally posted by jmitchell View Post
            Users > Personal Options > Trunk Group Access Code

            Possibly set to none?

            You can batch update this as well if this is your problem.

            Thanks mitchel, this step is really super easy to miss out if you are not careful. Thumbs Up.

            Comment


            • #7
              Originally posted by jmitchell View Post
              Users > Personal Options > Trunk Group Access Code

              Possibly set to none?

              You can batch update this as well if this is your problem.
              I had just assumed our users were doing something wrong. I stumbled upon this post today and this is exactly what was wrong!!

              thanks so much for this post.

              Comment


              • #8
                This solved my issue as well. Thanks jmitchell

                Comment

                Working...
                X