No announcement yet.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Conference Bridge issue - Bridge Ports not showing up in ShoreWare Director

    Just installed a new Converged Conferencing Bridge today and I am having a problem getting our tweleve conf. bridge ports to show up in director.

    Our old bridge server sat right on our network. However, the new server sits in our DMZ. Our network administrator has opened up all the ports specified in the CC 7.1 documentation. I have blown away all the old ports from director (under IP phones/Individual IP phones), rebooted the bridge

    Would anyone have ideas on what I can try?

  • #2
    Is your bridge IP and the ports set in the same subnet? Can Director server see the bridge in the DMZ? The IPs for the bridge and bridge port should respond to ping cmd.


    • #3
      The IP of the bridge is in a different subnet from the ports I am trying to assign, the Shoreware server, and the two main switches.

      Since the Bridge server is in the DMZ it has an IP in the 172.X.X.X subnet. The server and switches reside in 192.168.X.X. I am trying to make the ports use a range in the 192.168.X.X subnet (ex. .1 to .11)

      I am unable to ping the server since the network administrator has disabled this. Therefore I cannot tell if the shoretel server can ping the bridge. I am assuming that the shoreware server can see it since I am able to hit the admin console of the bridge by using the bridge server's IP (https://172.X.X.X/admin).



      • #4

        Your Bridge ports have to be in the same subnet as the Bridge itself or it wont work. Why is the bridge in the DMZ and not behind the firewall with a route built to it?

        You might try add a route table in the bridge though to route traffic between the 172. and the 192. Under Configuration - Advanced Settings - Route Management. No guarentee that will work, but its worth a shot. If not you will need to have the Bridge and the Bridge Ports in the same subnet.
        Last edited by Zokko; 02-26-2010, 10:26 AM. Reason: Updated post.


        • #5
          Thanks, will try inputting the routes.

          As to why it's in the DMZ. Ask our netwrok administrator. I just go with the flow.