Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 8.1 to ShoreTel_10_Build_15.6.6206.0

    Has anyone else tried upgrading to ShoreTel 10 from 8.1?

    Upgrade went smoothly, except for the fact that our ButtonBoxes are stuck at "Requesting Service"...called TAC and it has been escalated. It's really strange, can ping the BB's and telnet to the BB's...everything looks fine. When I look in the director and go to the BB, it shows: Type mismatch: 'FormatDateTime'

    This is also causing problems with the ability to program IP Phone Buttons. The options are set for the users, but nothing is showing up on the phones.

    I guess this is why they call it a "Controlled Release"
    Attached Files

  • #2
    Quick update: the case is open with TAC, but it looks to be a defect at this time. We also lost the ability to use the programmable buttons on the phones. The settings are in the director, but they are not being displayed on the phones. I'm guessing the problems are related, supposedly there is a new CR Build coming out in the very near future, just hoping they get this fixed in time for that release.

    Comment


    • #3
      No idea, but I am definitely following this thread as we plan on going to 10 from 8.1 once its GA.

      Comment


      • #4
        FYI - Did the upgrade to 10.1 GA this weekend and still have the same problem. Opening a new case with TAC, they said the fix for this problem was included in the GA release but eveidently it wasn't or I have something special...lucky me!
        Last edited by answrman; 04-15-2010, 09:37 PM.

        Comment


        • #5
          I am now getting this with 10.1 programmed buttons are not working

          Comment


          • #6
            Still waiting for a fix

            This issue has been escalated for at least a month, none of our programmable buttons are working on the phones and the button boxes still just sit at the "requesting service" screen.

            I just installed ShoreTel_10.1_Build_15.21.3903.0, but the problem still exists. This has been a real P.I.T.A., trying to explain to everyone whey their programmable buttons on the phones no longer work and why the receptionist can't use the two button boxes. We are a high volume shop and this makes life difficult to say the least.

            Comment


            • #7
              I'm not sure how to do this on a button box, but I have seen some phones before hang on requesting service. The only work around that we found was to clear all values in the setup when the phone boots up. Even though there were no pre-programmed values for any of the configuration, nothing changed in the configuration of our environment, and everything was coming from DHCP, this worked on the phones that were "stuck" at requesting service.

              Maybe someone else could chime in for how to get to that option on the button boxes?

              Comment


              • #8
                This has been pretty frustrating to say the least, I could live with the Button Boxes not working, but this is also affecting the programmable buttons on our IP phones as well. Even though users have programmed their buttons and the options they selected are showing up in the director, nothing is showing up on the phones.

                As far as the Button Boxes go, I have cleared the values multiple times and it doesn't seem to back any difference. I can see the BB going out the FTP and pulling the images, but once they reboot they are stuck at requesting service. If you look at my first post, there is an attachment with a screenshot of the error message being shown in the director. I called the ShoreTel support Escalation Engineer again today. If anyone else if having this problem and wants to reference SR, the number is Service Request #1-37195901. Thanks!

                Comment


                • #9
                  10.1

                  We are on build 15.21.1311.0 and have none of the issues you describe (no issues at all in fact).

                  I would recommend that you update to this General Release build # and re-test before you get frustrated or wait for fixes.

                  maybe it will fix some of your issues?

                  Other than all the PCM client upgrade problems, this is the most stable build I have seen in a LONG time (for us anyway)

                  gary
                  Last edited by eazeaz; 04-19-2010, 01:15 PM.

                  Comment


                  • #10
                    We tried the 10.1 GA build back at the end of March and the problem was still there. We're at the point of just thinking about doing a backup, wipe the server and install the 10.1 GA and do a restore to see what happens.

                    Comment


                    • #11
                      Finally got a fix

                      TAC sent me a .bat file called RBtoSBFix.bat, that fixed the database. After applying the update it fixed the problem of not being able to see the Button Boxes and it fixed the programmable IP Phone buttons.

                      We are seeing different problems, but waiting to determine if it is end-user related or related to the patch. Eveidently other people are having similar issues. Will keep you posted.

                      Comment

                      Working...
                      X