Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eternal assignment answer by "answering" not working?

    Hello all,

    I've been a shoretel admin for about 5 years now, recently came to a new company and bought a shoretel system for the new place. My old company was still on 7.5, and here we are on the latest version, 10, which has quite a few changes. I've gone through most of my initial setup, however when using external assignment (now called extension assignment?), and setting the option to "Answer by answering", it doesn't seem to change the option from forcing me to press 1 on my cell phone.

    Any idea why this option won't toggle? I've tried setting it through my call manager as well as through the director and either way it is still prompting me to hit 1 to answer....

    Any help is greatly appreciated!
    Last edited by jvtoomey; 01-21-2010, 06:25 PM.

  • #2
    Just to confirm: This option only works on SIP or PRI trunks. Are your external assignment calls going out SIP or PRI?

    Comment


    • #3
      Well I think you just answered my question... I am still awaiting my PRI installations which is slated for next week. I've just punched down a couple copper lines to test the system before the cutover.

      The extension assignment is working, however it is rather broken since it takes the copper lines a good 2-3 rings before it even hits my cell, at which point I can barely have time to hit one to answer it.

      Comment


      • #4
        I agree, no go on copper. Also if you extend the "No Answer" number of rings defined in the "Mode" it will give you more time to answer. If your in Standard mode go to that mode in director and set it to be 10 rings instead of the default 3.

        Comment


        • #5
          Our PRI is now installed and working so it's no longer an issue - was definitely the delay on the copper lines.

          Now unfortunately we were only shipped shoretel 10, which seems to be full of bugs that I am dealing with. boo.

          Comment

          Working...
          X