Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dial 10 digit numbers without the '1'

    Hi,

    Tried searching the forums but my terms may be off.

    I can understand the '9' for grabbing a trunk, but I cannot figure out why the system requires the '1' and if we can ditch it.

    Our profider, XO, on an analog fax dial does not need the 1.

    When we dial just the 10 digits the system sticks our area code in front of the first 7 digits and hoses it all up.

    Any help is welcome! Thanks!

  • #2
    look in your Trunk Group settings, you have options (see Digit Manipulation). also suggest you make use of the Local Prefixes entries.

    Comment


    • #3
      Thanks for the help. Trunk group has options to remove the '1' but it still jumbles. Also, using nearby area codes and such do not seem to help.

      To be clear - the number entered as 616-111-2222 changes on screen to 818-616-1112

      It seems that the Shoretel looks for the '1' to know it's long distance vs a local call. If no '1' seen it prepends the local area code to the 1st 7 digits.

      Just need it to ignorantly push the digits or not send the local area code at all. I have the 'dial 7 digits for local area code' checked.

      Thanks!

      Comment


      • #4
        Single site implementation or multi-site with multiple trunk groups? Give us a screen shot of your trunk group configuration for the site in question.

        Comment


        • #5
          Screenshot of trunk config

          Single site with multiple trunks.

          Hitting '8' picks up tone from our 2 XO analog backup lines, 9 picks up from the 23 DIDs from TelePacific.

          Both have same problem of jumbled phone # so I know it's the Shoretel.

          Trunks:

          PAM BackUp Lines Analog Loop Start Headquarters 2 No 580 8
          PAM-PRI-TG-1 PRI Headquarters 23 Yes 500 9
          Attached Files

          Comment


          • #6
            Are you dialing from the phone or from PCM? What does the trunk test tool show for the outbound number?

            Comment


            • #7
              Who's your Shoretel partner in San Diego?

              Comment


              • #8
                We had TelData install it but she didn't know and is on vaca for a while, thought I'd try the forum. She mentioned the ability to put in a help request with Shoretel if this is an odd one.

                Dialing from PCM is fine, it adds the +1 though, prob is dialing from phone.

                Trunk test tool shows the same screwed up number as on the display...our area code and the 1st 7 digits of what I dialed.

                Comment


                • #9
                  Do you have anything in nearby area codes or additional area codes?

                  Comment


                  • #10
                    Make sure all of your local area codes are listed in the sites configuration as well as the trunk group.

                    Comment


                    • #11
                      Local area codes

                      I guess I'm a bit confused on local area codes.

                      Ours is 858. 619 is also in San Diego. We have to dial 619 just as we would 212 for New York - I don't want to dial a "1" for any area code in US...?


                      But for fun I did add to the trunk group and messed with the remove '1' features, no change. Not sure on system config - will that really help perhaps?

                      Comment


                      • #12
                        We've been wrestling with this for a while too.

                        One other member here mentions trying to put a 1 in the "dial out prepend prefix" field in the trunk group, but that didn't work.

                        I'll be watching here for a solution, hope you get it!

                        Comment


                        • #13
                          None in the nearby or add'l area codes - but I want the 'no dial a 1' thing to work with any US area code. I did try putting 619 in but didn't help at all. The system just assumes *any* number not starting with a '1' is in the local area code and forces it in.

                          IDEA - can I turn off the forced pre-pending of 858? Now that makes sense. They probably do that for some phone services but ours doesn't need the area code if local.

                          Comment


                          • #14
                            We want to dial any area code+number without a '1', not just local ones.

                            The system needs to understand that 7 digits is ok for our carrier, it is forcing the local code.

                            Comment

                            Working...
                            X