Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel Call Mananger 9 on Windows 7 64 Bit not finding phone

    On a computer that has XP 64 bit running before without a issue, I installed Windows 7 then reinstalled ShoreTel Call Mananger 9. The phone status icon on the call mananger now shows disconnected. The Shoretel230 phone works without issue and vm's are still showing up in the Outlook inbox.
    I have uninstalled and reinstalled the app but still have the same issue.

  • #2
    I have the same issue. And Shoretel doesn't support Win7. Anyone know if this is another fix thats coming on release 10?

    Comment


    • #3
      Did you run the VistaTapiRepair.exe program?

      Comment


      • #4
        Yes I did, and it did not work. I've tried just about everything that I've read on these forums and nothing seems to work.

        Comment


        • #5
          We weren't able to get it working either, had to have the user install Windows 7 32-bit in order to use PCM

          Comment


          • #6
            Try disabling IPv6 on the network interface. I know that when i had problems in Vista with networking programs and such, turning off the IPv6 solved a lot of those problems. Something to check out at least. Most companies dont even use IPv6 yet anyway so that should not be a problem.

            Comment


            • #7
              Originally posted by Dustpuppy View Post
              On a computer that has XP 64 bit running before without a issue, I installed Windows 7 then reinstalled ShoreTel Call Mananger 9. The phone status icon on the call mananger now shows disconnected. The Shoretel230 phone works without issue and vm's are still showing up in the Outlook inbox.
              I have uninstalled and reinstalled the app but still have the same issue.
              Run the VistaTapiRepair.exe as suggested above. If this doesn't work manually check the service provider has been added.


              Go to start -> Run -> type telephon.cpl -> Click ok

              This should open up the Phone and Modem options control panel dialog

              Select the advanced tab -> Check that the ShoreTel Remote TAPI Service Provider is listed. If it is not click the add button, select the ShoreTel Remote TAPI Service provider then click Add again to add the SP.

              May now have to reboot.

              Did this fix your issue?

              Comment

              Working...
              X