Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • On Hold Timer for Monitored extensions

    HI

    Does anyone know if there is a way to change ON HOLD timers? Specifically for calls that are answered for another user on a monitor button.

    Here is the scenario.....
    ST 8.1 Build 13.24.9907.0

    If a call is answered on one of the user's own lines and then placed on hold, the call will stay on hold indefinitely giving on hold audible reminders approximately every 1 min. This all works fine as expected.

    If however the same user answers a call for a coworker on a Monitor extension button that is directly on her phone and then places on hold, after 1 min, the call will transfer to the primary userís voice mail box.

    This a problem in a assistant / executive type of situation where the assistant will answer the executive's calls when he is busy on another call and will place the caller on hold with the expectation that the executive will be able to pickup the call once he finishes up his first call. But often times he will not get to the second call until after the 1 minute timer expires and the caller has been automatically sent to voice mail. The call is not lost but it does frustrate the caller who was expecting to speak with the executive, not be sent to VM.

    If anyone knows of a way to change or turn off this timer it would be greatly appreciated

  • #2
    Hmm,

    Sounds like your situation might be using more of a park feature rather than a hold. Strange that is goes to the VM though. In any event I would have a look at your park timeout time. I believe 60 seconds is default, maybe 90 I can't remember off the top of my head. You might try raising that to see if it would indeed help your situation.

    The setting is located in Call Control>Options>Park timeout.

    Might be worth a shot.

    Comment


    • #3
      Thanks Chris!!

      That was exactly the setting I needed. I changed it and all is well now.

      Thanks again

      Comment


      • #4
        Cool glad it worked for you!

        Comment

        Working...
        X