Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • Softphone greyed out

    Hello Guys,

    I have a client with his Softphone grayed out. If he logs into another computer the softphone works normally. I've tried removing the Shoretel client 12.14, all files and registry keys then reinstalling however I still have no luck getting his softphone to work. Any ideas what else I can try?


  • #2
    One thing that comes to mind: Have you checked to see that the speaker and microphone are working correctly?


    • #3

      I've confirmed the headset is configured and working - it is set as the default device in Windows and plays all audio. We might just reimage his computer.


      • #4
        have you tried a different local profile?

        I would try and login as the administrator or an account with admin rights; and launch the shoretel call manager then try and get on a softphone.