Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Office Anywhere

    We've got a customer that has one user using Office anywhere at their home. Everything seems to be working ok excpet the call forward busy feature. If the user doesn't answer the phone then the call goes to the shoretel voicemail. If the user is on the phone then all the caller hears is a busy tone. Should it not forward to the shoretel voicemail box or is this a limitation?

  • #2
    Bump. Anyone?

    Comment


    • #3
      Dtmf

      Are they set to accept the call on answer, or by pressing 1?


      I wish they removed the accept call by answer feature alltogether. Too much room for mess. It does look like in version 9 that forcing a DTMF 1 is now the default.

      I would think that if you set office anywhere to accept calls by pressing 1, the situation you describe would not occur.
      Last edited by eazeaz; 08-26-2009, 07:23 AM.

      Comment


      • #4
        I guess I'm not understanding correctly. If I set it to accept call by pressing 1, how would the user be able to accept the call if they are on the phone? This is only happening on a busy condition. They are just wanting busy call forwarding to the shoretel voicemail essentially.

        Comment


        • #5
          Dtmf

          If you set the call to accept by the user pressing 1, and they are on the phone already, they will NOT be able to press 1. The call will not be "accepted" and it will go back to the shoretel voicemail. The busy signal will not count as a DTMF #1 tone, and the call will work the way you want it to.

          if you have itset to accept on "answer", the shoretel system will pass the call off to ANYTHING that answers, an answering machine, call notes, someones kid, etc.

          I have not tested, but would assume that a busy tone is the same thing to the shoretel as answering the call and then making busy signal noises. Something did answer. The ringing stopped. It is more of a blind transfer if you select "accept on answer"

          I think the whole accept on answer thing is silly myself. With accept on answer set, the system considers the call "accepted" if the ringing stops, it then transfers the call.

          Comment


          • #6
            Ahhh I see now. I will change it over and test. Thanks eazaz.

            Comment


            • #7
              Well, just to be contentious, I think accept on answer is great. I often Office Anywhere to my mobile and answer my mobile through the handsfree in my car. Having to pull the phone out and press 1 would be quite annoying on every call. Personally I think a more robust solution would be if the ShoreTel recognized a busy signal in this situation. The problem as described does make me think there is a PABX at the persons house and it is answering the call to play back busy tone, same as ShoreTel answers when a call goes to a workgroup...

              I do find it important to have the number of rings in OA set to less than the number of rings my mobile takes to forward to *its* voicemail.

              I would also be hesitant, eazeaz, to wish for feature removal - ShoreTel might be listening. Or perhaps it's just me that's had customers asking for the flexible popup options and hotkey features in OCM to come back... de-evolution is embarassing to explain after an upgrade to the latest version...

              Comment


              • #8
                Ocm

                taking the feature away would probably not be helpful to many.

                Giving the administrator the option of 'greying' out/disabling the option would probably be the way to go. A checbox in director could grey out the
                option in the PCM, and/or force the companies preferred default setting.

                Comment


                • #9
                  We have Office Anywhere set to "accept by pressing 1" because otherwise if the Office Anywhere number is a mobile number and the user hits ignore on their cell the call will go to the cell phone's voicemail system and not back to Shoretel.

                  The "accept by pressing 1" option fixes this problem, however, the announcement is so long that the call goes to voicemail before the user can decide to press 1 or send the call to the next destination by pressing..... I don't know what to press hear because the message always gets cut off. I have changed the number of rings to the max (20) allowed by Shoretel. Any ideas on how to fix this?

                  Comment


                  • #10
                    I find Office Anywhere not a very good option if you are trying to screen your calls.
                    As soon as I answer, I just press 1 to accept and not wait for the operator to finish.

                    When screening calls, I just let it go to my voicemail. My voicemails get forwarded to my cellphone, and email voicemails are pretty easy to check from an iPhone.

                    Comment

                    Working...
                    X