Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Workgroup Call Handling Mode

    Hi, I have a simple Workgroup I have setup today. No matter how hard I try I cannot ge the Call Handline Mode to say "On Hours"

    Even if I set the "Schedule" to "Always On" the call handling mode still doesn't change.

    Am I missing something real simple here ?

    Running ShoreTel 9.1

    Any ideas would be much appreciated.:stupid:

  • #2
    Open a workgroup or operator call manager. Open the queue monitor. See the WG call handling mode next to the workgroup at the top? Click that and choose the desired mode. Last time I played with this setting, it seemed to override all schedules.

    Comment


    • #3
      Strange arrived at work the next morining and it had sorted itself out.
      Tks for the tip.

      Comment

      Working...
      X