Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP8000 and Multiple VLans

    We are currently attempt to install an IP8000 phone on your network, and we are using multiple VLans. VLan 1 is our primary Data VLan and VLan 2 is used for the phones. The problem we are having is getting the IP8000, using a static IP address, to use VLan 2. After we assign it an address it doesn't respond to anything as if its not even on the network. When we give it a static address on VLan 1 or let it get an address via DHCP it works fine. The issue here is we have all of our QOS settings on VLan 2.

    I know in our ShoreTel230's and 115's there is a setting for VLans, which I don't see in the IP 8000. Does anyone think this is a limitation of the hardware or is there something I am missing.

    All of the ShoreTel Hardware is on VLan 2, and works wonderfully that way. We are using vs 9.1.
    Last edited by Skirk505; 08-04-2009, 09:54 AM.

  • #2
    Do you have the switch port the phone is plugged into set for voice v-lan tagged and did you tag the phone?

    Comment


    • #3
      Currently each port on the switch looks like this..

      interface FastEthernet0/7
      switchport trunk encapsulation dot1q
      switchport mode trunk
      srr-queue bandwidth share 10 10 60 20
      srr-queue bandwidth shape 10 0 0 0
      mls qos trust dscp
      auto qos voip trust
      spanning-tree portfast
      spanning-tree bpduguard disable

      So basically the all of our ST230's bootup, get an IP address from DHCP for VLAN 1, then option 156 (FTPSERVERS=<ShoreTel Server IP>, LAYER2TAGGING=1, VLANID=2) tells the phones to drop onto VLAN 2 and get an IP address, and this works well for our large offices. In offices were we manual configure the phones we, we set the VLAN to VLAN 2.

      This way we can utilize the extra data port on the phones for client computers or in the case of the IP8000 it would be so that someone could have a data port available to them during a presentation or such for a laptop.

      My question about this, I guess is, would we be able to use it this way, or we have to change the port on the switch on the IP8000 will use, to solely VLAN2.. like this..

      interface GigabitEthernet0/1
      description Connection to ShoreWare Server
      switchport access vlan 2
      mls qos trust dscp
      spanning-tree portfast
      spanning-tree bpduguard enable

      Which as in the description, we use for our ShoreTel Servers and Switches.

      Not a huge deal, we can do this, but I wanted to clarify what functionality we had availability to us.

      Comment


      • #4
        I think the port the IP8000 connects to needs to be set to VLAN 2. Unlike the other phones, the IP8000's don't tag their traffic, so the port needs to do it.

        Comment


        • #5
          Yes you would have to set the switch port to just the voice VLAN if the 8000 can't tag its traffic. But we use a Polycon 7000 and I beleive it tags its traffic. Look at the setting for the 8000 and see if it tags, if so you need to apply the tag to the phone at it should work fine.

          Comment


          • #6
            Right.. I think we are going to just run another data drop for the phone, because it doesn't appear that can tag traffic like the other phones. This is disappointing considering how much the phone costs.

            Thanks for the confirmation everyone.

            Comment


            • #7
              I agree, it is disappointing. I like the phone, the speaker is clear, the mic's seem to work well. I wish it wasn't a SIP phone, but that it behaved like the other ShoreTel phones where it got its config from the DHCP server. It would make thme much more reliable and simpler to deploy.

              Comment


              • #8
                They can tag.

                Originally posted by Skirk505 View Post
                Right.. I think we are going to just run another data drop for the phone, because it doesn't appear that can tag traffic like the other phones. This is disappointing considering how much the phone costs.

                Thanks for the confirmation everyone.
                Sorry to respond to this old thread however the IP8000 phones can tag traffic but you have to hard configure it for every phone. They don't use the DHCP option but if you go into the local admin menu or if you connect via https you can set the vlan tag. At least that's what i am doing. After you set it it will work just like the other phones that get the tagging option via dhcp.

                Thanks,
                Andreas

                Comment

                Working...
                X