Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone and/or Call Manager Freezing

    Hello. This one is a bit of a shot in the dark. Our front receptionist has been reporting that her phone and call manager app 'freeze up' occasionally when she gets stacked calls. She says she'll have a call or two on the phone already and a third will come in and while trying to transfer/handle the first call and move on to the second call that she gets nothing when she uses Call Manager (v. 8 - Admin Version) and when she hits buttons on the phone she gets nada as well.

    The PC (dual core with 2GB of RAM) should be the problem. Short of a user glitch...anybody ever have this problem before? Or is there something my receptionist may be doing wrong that is causing the problem?

    Thanks!
    JPO

  • #2
    Just giving this a bump if anyone knows anything.
    thanks!
    JPO

    Comment


    • #3
      Sounds like she might be losing connection to the configuration server. If it can't communicate you lose the features of the CM. This might explain why all of a sudden she can't transfer calls. If thats not the problem try a reinstall or nuke her PC.

      Anything in the event viewer or errors on the HQ?

      Comment


      • #4
        Thanks!

        Don't think it's a PC problem...i threw out her Vista P.O.S. and she has a beefy XP pro. I will check out our network connections from PC to config server.
        Thanks again!
        JPO

        Comment


        • #5
          I'd check the speed and duplex settings on the switch and PC as well.

          Comment


          • #6
            This only happens when she has stacked calls? What build are you running?

            Comment


            • #7
              Yes...only stacked called (3 at a time in most cases but they are spikes...not a consistent stacking of 3 calls at a time). We are running 8.0

              Comment


              • #8
                Originally posted by jponeill70 View Post
                Yes...only stacked called (3 at a time in most cases but they are spikes...not a consistent stacking of 3 calls at a time). We are running 8.0
                Build is most Helpful, a few more questions

                Is the PCM running the same version as the ShoreTel Server?
                -- Check PCM > Help > About

                Comment


                • #9
                  This is because you have anti-virus software installed that has on-access scanning enabled.


                  To verify, disable on-access scanning and hit her with 3+ calls.

                  Shoretel writes logging information for each call... as you encounter more calls, the AV scanner holds up Shoretel's writing of log data to the client pc. You should exclude these areas from on-access scanning.

                  Comment


                  • #10
                    Originally posted by cburgy View Post
                    This is because you have anti-virus software installed that has on-access scanning enabled.


                    To verify, disable on-access scanning and hit her with 3+ calls.

                    Shoretel writes logging information for each call... as you encounter more calls, the AV scanner holds up Shoretel's writing of log data to the client pc. You should exclude these areas from on-access scanning.
                    Cool. I like this idea. I will look into this one b/c it's easy to troubleshoot. I will report back.
                    Thanks!
                    JPO

                    Comment


                    • #11
                      Originally posted by Jlorenz View Post
                      Build is most Helpful, a few more questions

                      Is the PCM running the same version as the ShoreTel Server?
                      -- Check PCM > Help > About
                      Hi...full build info is:



                      Also confirmed that the server is running the same build.
                      Thanks!
                      JPO

                      Comment


                      • #12
                        Hi all...just following up on this issue to bring closure in case anybody else has the same problem and stumbles across this one.

                        Seems the Vista box I have is not powerful enough for the ST Call Manager. So like I have done with other Vista boxes in our shop...I'll be wiping it clean and putting XP Pro on it.

                        Thanks to all who provided ideas and help!
                        JPO

                        Comment


                        • #13
                          We had the same thing for a customer on 8.1 and found the anti-virus was scanning everything. We excluded the ShoreTel folders from the scan and haven't had the issue again in over a week. Thanks!

                          Comment


                          • #14
                            Jponeill - did youfind your fix? We are having the same issues and our support patner is stumped

                            Comment


                            • #15
                              Originally posted by Dgrr334 View Post
                              Jponeill - did youfind your fix? We are having the same issues and our support patner is stumped
                              Hi there. I think it was a combination of a few things mentioned. If you are using Vista...go to XP. I have 8.1 running on my Win7 machine with no problems but i'm not running the beefier version of CallManager nor am a big phone user.

                              If you have any industrial size anti-virus app....try disabling it. At a minimum, make sure you disable any automated scanning of the disks and/or emails/attachments.
                              JPO

                              Comment

                              Working...
                              X