Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2003 VPN

    I'm using server 2003's built in VPN (PPPT) and I'm having trouble with one way audio (I can hear, but the caller cannot hear me). Does anyone know what config changes need to be made to get this to work?

    Thanks!

    Edit: Just to clarify, i'm using softphone.
    Last edited by mdmogren; 06-13-2009, 02:16 PM.

  • #2
    This could be due to a client side software firewall issue. Softphone uses additional ports over PCM. I've used Softphone on a W2K3 PPTP VPN before, so I know it works.

    It could possibly be a routing issue as well. Make sure you can ping your Shoregear switches from the VPN client because Softphone communicates directly with the assigned switch for voice traffic.

    Gary

    Comment


    • #3
      If you have no firewall and have disabled the Windows firewall and still do not have audio, go to the third tab in the Windows Firewall configuration and uncheck the interface from being monitored by the firewall. We have had instances where the firewall was "disabled" but softphone still would not work until we unchecked the network interface on this tab.

      Comment


      • #4
        I will try this when I go home tonight, my phone works for sure without vpn (on site) - I will put the computer in the DMZ on my home router and make sure all firewalls are disabled and try from there...

        Comment


        • #5
          Originally posted by mdmogren View Post
          I will try this when I go home tonight, my phone works for sure without vpn (on site) - I will put the computer in the DMZ on my home router and make sure all firewalls are disabled and try from there...
          Ok... I made sure all firewalls were super-off and I can ping the shoreware server no problem.... what else can I try?

          Comment


          • #6
            Sounds like routing issue between you and switch at other end. Can you ping the switch where the call is originating from your home network? Or ping the PRI that you're using for call? You may need to add a route to your home router pointing to DMZ zone to get there so it doesn't route to WAN.

            Comment


            • #7
              Does your edge firewall over VPN support?

              Comment

              Working...
              X