Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • call fowarding to a long distance #

    I am trying to setup Call forwarding to a long distance number and I just can't seem to get it to work. I was hoping some one could point me to a step by step guide on this. Here is what I need. I have a user that wants his calls to be forwarded to his cell number after 3 rings if he does not answer. His cell phone number is a long distance number. I have gone through as much of the setup as I could think of. Now here is the weird thing. If I try to call his phone from my ShoreTel in the office dialing 9 to get an outside line it will forward the call. If I try to directly call his number from my cell phone it will not forward the call. Please any help would be great. I have to be close.

    This is the setup.

    1.) Standard Call handle mode is set to no answer 3 rings external assignment cell phone number.

    2.) User is a member of a group that has long distance access.

    3.) as far as I can tell he is part of a trunk group the has long distance access

  • #2
    In your user group under class of service - make sure you have "Allow trunk to trunk transfer" checked as well as "Allow External call forwarding and Find me Destinations".
    Everything else looks good. I believe the reason you can make this work from your phone is that the system is smart enough to realize this is an extension on the system and makes a handset to handset call without going over he trunk. The cell phone however is going to come in on a trunk and transfer to another outgoing trunk.

    Comment


    • #3
      Any other guesses? I checked his user group class of service and it did allow "trunk to trunk transfers", "external call forwarding", and "find me destinations.".

      Two things i forgot to add.

      1.) this is shoreTel 7.5

      2.) when I do try and make the phone call it burbs in my ear stating "the call can not be completed as dialed."

      so, is this part of how it is dialing the number?

      Again, Thanks for the help.

      Comment


      • #4
        You also need to set the scope within the 'Telephony Features Permissions' under the class of service. At the bottom of the page you need to check the box to allow and then select the correct radio button.

        Comment


        • #5
          This user is part of the executives group. The Telephony of the executives group is set to Fully Featured. Fully Featured class of service scope has check marks next allow trunk to trunk transfer, allow external call forwarding and find me destination, and Allow external Assignment. Here is a screen shot.

          Hopefully it explains it better.

          Thanks all for the help

          Comment


          • #6
            That screenshot actually cuts off the very bottom of the screen where the radio buttons that select local or long distance etc...

            Do you have National Long Distance selected?

            Comment


            • #7
              I have "All Calls" selected. should it be National Long Distance instead?

              Comment


              • #8
                You would think all calls should cover it. Maybe check your inbound trunk group that your cell phone is coming in on and verify Tandem Trunking is selected and the associated user group has all the right permissions.

                Sorry thought I could help. We have a user with the same setup and it is working so I am happy to compare any other settings that may be blocking this.

                Comment


                • #9
                  JM, thanks for trying at least!

                  I checked the Tandem trunking and that was setup too. I know it is going to be one little thing I missed that gets this thing working.

                  Comment


                  • #10
                    Does the find me feature work? I believe the find me and external forwarding is use by the VM user group (Server does the call routing). Check the VM user group and make some test calls for forwarding and find me. If it still doesn't work then your issue probably lays with your carrier. Who is you carrier?
                    By default the ShoreTel system sends the outside callers CID out the second trunk that connects to the find me user or external number. If the carrier only excepts main billing number CID to connect calls then the find me feature or external forwarding won't work.

                    A custom dial string will need to be added.

                    Comment


                    • #11
                      If it does use the voice mail group, you would need to make sure that user group has long distance permissions. I thought of that but I was unsure if forwarding used that group. I know we had to change it to allow the same user to send VM notification to his cell phone.

                      Comment


                      • #12
                        Originally posted by southeasternMI View Post
                        Does the find me feature work? I believe the find me and external forwarding is use by the VM user group (Server does the call routing). Check the VM user group and make some test calls for forwarding and find me. If it still doesn't work then your issue probably lays with your carrier. Who is you carrier?
                        By default the ShoreTel system sends the outside callers CID out the second trunk that connects to the find me user or external number. If the carrier only excepts main billing number CID to connect calls then the find me feature or external forwarding won't work.

                        A custom dial string will need to be added.

                        This is exactly what the problem was. The voice carrier did not like the fact that it was forwarding the CID of the original caller, and they would drop the call. I have since setup the find me feature with out forwarding the CID and it works just fine. Thanks again for all of your help!!

                        Comment


                        • #13
                          If you don't mind can you share with the members how you setup not to send originating CID. Maybe this could help someone else.

                          Comment

                          Working...
                          X