Announcement

Collapse

Welcome to ShoreTelForums.com

Welcome to ShoreTelForums.com!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
BTX
See more
See less
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • luckycharms
    replied
    This has been an issue in several releases of 6.1 and has made its way into the first builds of 7. I know that ShoreTel is working on this issue.

    Here is what Shoretel stated in their ShoreTel 7 beta training:

    Users go on/off-hook by pressing a button on the headset (NOTE: No way for phone to signal the headset to go on/off hook)
    Supported phones:
    IP560 (2nd Generation Model # on back of the unit will end in -03 or higher)
    IP 560g
    IP 212k
    IP 230
    Configuration:
    Via Director / Individual Users / Personal Options / Headset with Electronic Lifter
    User can select through PCM / Auto Off-hook Preference / Headset Lifter
    When enabled, user must press the button on the headset itself to answer a call or place an outbound call thatís initiated from PCM.
    Attached Files

    Leave a comment:


  • southeasternMI
    started a topic headsets

    headsets

    I added a wireless headset, but can't get the headset button on my phone (230) to stay lite after I hangup a call. After I hangup I have to manually press or push the button twice on my headset to get the headset button on my phone to light back up. We are running version 7 / build 12.5.2836 and I set the phone to hands free and under options, selected wireless. I is becoming a pain when I'm away from my desk and can not hear my phone ring, so I'm listening for a beep in my ear for the next call and I don't get it because my headset button is not activated on my phone; why doesn't the headset button stay lite after a call?
    Anyone else run into this issue?
Working...
X
😀
🥰
🤢
😎
😡
👍
👎