Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel 7 ShoreWare CSIS Server service won't start

    Back in December we were hit with the W32/Sality.AN virus. It infected every .exe in the enterprise. Since then I have had no luck getting this service to start. I backed up all database files and did a repair. No luck.
    The only thing that has changed on the server is the addition of Panda Antivirus. I excluded all .log, .mdb file and excluded C:\Program Files\Shoreline Communications\ShoreWare Server folder. Still no luck. I then uninstalled Panda and tried a repair again. Still the service refuses to start. The version we are currently at is ShoreTel_7_Build_12.5.9303.0. Any help on this would be greatly appreciated.
    Thanks in advance,

  • #2
    Copy your entire \Shoreline Data
    folder off the Machine

    Retool the machine to 2003 as required by ST

    Put the SHoreline Data folder back on the Server
    Install the same version of software when you get to the prompts asking for directories

    MAKE SURE YOU POINT THE SHORELINE DATA folder to the correct drive

    So exampl if oyu copy it to D:\Shoreline Data

    the the third option on the Install wil display
    c:\Shoreline Data (BY DEFAULT

    change the C to d or what ever drive you installed


    • #3
      Hey Kurt, If you haven't got this resolved, I too reccomend reloading the server. It's going to be faster than trying to fix it.