Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel 7 ShoreWare CSIS Server service won't start

    Back in December we were hit with the W32/Sality.AN virus. It infected every .exe in the enterprise. Since then I have had no luck getting this service to start. I backed up all database files and did a repair. No luck.
    The only thing that has changed on the server is the addition of Panda Antivirus. I excluded all .log, .mdb file and excluded C:\Program Files\Shoreline Communications\ShoreWare Server folder. Still no luck. I then uninstalled Panda and tried a repair again. Still the service refuses to start. The version we are currently at is ShoreTel_7_Build_12.5.9303.0. Any help on this would be greatly appreciated.
    Thanks in advance,
    Kurt

  • #2
    Copy your entire \Shoreline Data
    folder off the Machine

    Retool the machine to 2003 as required by ST

    Put the SHoreline Data folder back on the Server
    Install the same version of software when you get to the prompts asking for directories

    MAKE SURE YOU POINT THE SHORELINE DATA folder to the correct drive

    So exampl if oyu copy it to D:\Shoreline Data

    the the third option on the Install wil display
    c:\Shoreline Data (BY DEFAULT

    change the C to d or what ever drive you installed

    Comment


    • #3
      Hey Kurt, If you haven't got this resolved, I too reccomend reloading the server. It's going to be faster than trying to fix it.

      Charles

      Comment

      Working...
      X