Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emailing Voicemail

    We migrated to a new network server over the weekend. We went from one Small Business Server to another, so we're running off of a new Exchange Server. Ever since the migration, we're not getting the .wav file emails from ShoreTel. Our Exchange Server ip address changed from to Is there a setting in ShoreWare Director that needs to be changed to allow the voicemail notifications to be emailed?


  • #2
    Sounds like SmartHost setup:

    1. On the ShoreWare server select Start, Programs, Administrative Tools, Internet Services Manager.
    2. Click to expand the Server listed then Highlight Default SMTP (right-click Properties).

    3. Select Delivery tab then the Advanced button.

    4. In the SmartHost field, configure the IP Address of their Exchange Server. i.e. [] Typing the IP address of the server in brackets is necessary so that the server recognizes this is an IP address and does not attempt to do a DNS lookup.

    5. Once the IP Address is configured, Stop and Start SMTP.


    • #3
      Thanks, that seemed to work. We do still have 1 person that is only getting the .wav email. Any thoughts on why they wouldn't get the ShoreTel notification?



      • #4
        I would check the notifications in director. Login to director, choose user, go to peronal options, click escalation profiles and other mailbox options, and then check the deliver message as email pull down box. Also you may have to un-install the outlook integration portion of call manager, remove the shoretel account from your outlook and then re-install.


        • #5
          Thanks for the suggestion. His is set up the same way in Director that mine is, and I'm getting both emails. Nobody else has told me that they're not geting the emails, so I'm thinking it's only this one person. Any other ideas?



          • #6
            Try the uninstall procedure I mentioned in the earlier post.


            • #7
              Thanks Telman, the uninstall/reinstall worked.

              Much appreciated.


              • #8
                Under the impression

                that you could have either\or but not both. There are 3 options to receive email notifications, DISABLED, EMAIL TEXT ONLY and ATTACH WAV FILE. It sounds like you are able to get two notifications or am I not reading this correctly?


                • #9
                  We have an issue where if you forward the voice mails from PCM they will not get the email notification IF it is set to include the wav file. We have had this escalated several time with Shoretel so they know about it. Our third party support company was able to duplicate it on there end so I know it isn't just us.


                  • #10
                    CClark, you get text with the wave file option.