Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2003 Issues with PCM

    We recently upgraded a customer from 7.5 to 8.1. When some of the users try to play their VM in Outlook 2003, they get the following message:

    "The custom form could not be opened. Outlook will use an Outlook form instead. An error occurred registering the form in the OLE registry."

    If you uninstall and reinstall PCM, the system works briefly, but then the issue (message) reappears. I have tried several of the suggested Microsoft solutions (appears this forms cache is a known issue in Outlook 2002/2003) with no success.

    Any one had this issue and figured out a fix?

  • #2
    I'm having the same problem. Only I haven't upgraded just started happening to a user for no apparent reason.

    Comment


    • #3
      We're having having the same issue after upgrading to 8.1. Not all users, just a select few.

      Comment


      • #4
        I still have users having this issue. Does anyone know of a definitive fix for it?

        Comment


        • #5
          This worked for me so far.

          OL2002: You Receive an Error Message When You Try to Open a Custom Form in Outlook

          Comment


          • #6
            Custom Form

            We have found that publishing the custom form to the organizational forms library seems to fix most of the custom form problems floating around.... especially with roaming profiles.

            Comment

            Working...
            X