Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Call Forwarding to Busy tone

    Hello everyone,

    I am trying to resolve an issue with call forwarding.

    Call forwarding was working for a number of months and then last week I noticed that all of the previous call forwarding numbers hit a busy tone.

    I have not made any changes to the phone system, and normally do not login to the shoretel director unless there is an issue.

    I have searched for an answer to this issue, but I have not found anyone with this issue.

    The Shoretel Documentation does not have any specifics for this issue.

    However, from what I gathered from reading the documentation, the busy tone may represent an issue with the trunk, but I am not sure if this is really the root cause for our issue.

    Any help would be appreciated.

    We are running Shoretel 6 on a win2k3 server.
    We have the following equipment:

    ShoreGear T1, 24 and 60/12

    Thanks,

    Joshua Love

  • #2
    Could you clarify if the call forwarding is based on user call handling modes also, if the forwarding number is internal or external.
    If the calls are being forwarded to an external number, whatever element is doing the call forward needs to be a member of a User Group that is allowed to make external calls.
    For example: Executives is normally allowed to make external calls, but Anonymous Users are not.

    Comment


    • #3
      The call forwarding is based on user call handling modes, '"out of office"
      Call forwarding is to an external number
      User Group is set to Executive.

      This used to work, and then it stopped.
      I get the busy tone when I try to have voice mail delivered to outlook via email, and call forwarding to external ext.

      not sure what is wrong, but I would be happy to answer any more questions

      thanks,
      josh

      Comment


      • #4
        Check the Telephony Class of Service assigned to the Executives user group and see what external call forward and external assignment permissions it has.

        Comment


        • #5
          Make sure the user group has trunk to trunk transfer permission.

          Comment


          • #6
            Many times your provider will change the way it accepts forwarding info or restricts CID as it sees it as possible fraud.

            To test this try the following as suggested

            1: Check your User Group Voice mail notification COS Telephony for Trunk to trunk, external and allow call forwarding

            2: check the USERS, user group COS Telephony for the same as item 1

            3: In the user profile (Test Profile) in the CID box place the BTN there

            4: In the user profile under Personal Options in the call handling modes make sure Forward CID is unchecked

            if the calls begin to forward again after turning off any CID from the Original ANI, you may need to add a new custom dial plan to allow this.

            Comment


            • #7
              Awesome, thanks guys.
              I will look at all of your helpfull tips and instructions and let you all know the status.

              Thanks again,

              Joshua

              Comment

              Working...
              X