Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVM TAPI Error

    Upgraded from 6.1 to 7.5. 1 site came up with "Lost TAPI" message. Did a repair install - no fix. Did a complete uninstall even removing any trace of Shoretel from registry - no fix. Did a complete OS reinstall - no fix. Removed backup Shoreline Data folder and did another complete reinstall thinking maybe it had something to do with old data (it was a stretch) - no fix. Now DVM shows as 'Lost Communication'

    There are no routing issues and no ports blocked

    This is the message I get from Shoretel TSP:

    Connection type: ShoreTel Application-Server
    Server: localhost (10.10.X.X)
    Login: ShoreTel
    Provider unable to complete server connection:
    RTE_Connect error: 0xC11E0CE9.

    Under the Switch Connectivity Maintenance screen, DVM shows connectivity to all other sites. So Director is acknowleging its there and connecting to OTHER sites...just not to HQ

    I've been on the phone with TAC and they think it's a routing issue.

    Anyone have any ideas or had similar problems?

  • #2
    What the LSP Connectivity show from one of your SG switches to the server?

    Does it show a different state from remote switches (i.e. HQ) versus local switches?

    Have you tried an LSP PING from one of the SG switches to see if connectivity is good?

    What type of WAN connection? What type of routers or firewalls?

    Comment


    • #3
      I guess I should have mentioned that connectivity to the remote ShoreGear switches is fine. LSP ping from remote to HQ is fine as well. Only issue is DVM.

      Connection is an MPLS

      Comment


      • #4
        Hi Dr Klahn,

        I had this exact error come up at our site. After hours of going back and forth with Baker Comm, our provider, trying every possible solution and failing, Jason @ Baker suggested getting our licensing back to compliant. (Yes, I was one licence out due to a recent user install) After I deleted one unneeded user from the extension list, I logged back in to my station after a complete uninstall, reinstalled the client, and the client connected with no issues at all. You may want to review your licenses. I've used Shoretel before, have been out of compliance for a period of time, and NEVER had a connect issue, so I have to wonder if this was tied to a recent version release of 7.5 that forces the client to verify extension license compliance before allowing a full connection to the ShoreTel server.

        Hope this helps solve your problem!

        Dan

        Comment


        • #5
          Update to 0xC11E0CE9

          After some testing, discovered my original post was incorrect. I don't think this is a licensing issue. Instead, I had a local file setup/install of the ShoreTel Call Manager application I was installing. (instead of going directly to the server) There must be a version problem between the two. If I install the local file copy/version, I get the connect error with the Shoreware server. If I uninstall that version and instead go to http://<IP of server>/shorewaredirector/clientinstall and run the install directly from the server it works just fine. Hope this update helps!

          Dan

          Comment


          • #6
            Hey, I have just ran into the same problem. I moved from the location of our test server for that Mediant 1000 unit and put it on site with the client. Once I hooked it up to Shoretel, the Shoretel TAPI gave me the same error. Weird how it is erroring out but still no solution.

            Comment


            • #7
              Are there multiple NIC"s on the server?

              Comment


              • #8
                I hate to say it, but it sounds like a routing issue.

                Comment


                • #9
                  Had a similar issue on the HQ server. Had to remove TAPI from Phone and Modem options, do a tspinstall.exe -i StServer localhost, do a TMS /Register, start TMS service, and then TAPI came back online.

                  Comment


                  • #10
                    thanks this worked for me

                    had the same problem. the DVM was showing TAPI error. Someone had turned on a disabled NIC and the TAPI was trying to use it. disabled the NIC again. removed the TAPI entry from 'phones and modems' and used the commands above. rebooted -> sorted. cheers.

                    Comment


                    • #11
                      Last week I had a DVS mysteriously started showing Lost Database Communications in quicklook and Lost TAPI. Also the ST IPCS service won't run for more then a few minutes. ShoreTel Remote TSP showing Provider unable to complete server connection:
                      RTE_Connect error: 0xC11E0CE9
                      . Nothing so far has helped and I am starting to wonder if we have a bug on our hands? So far we have tried:

                      Reboots
                      Set the used NIC as primary, and disabled the second unused one
                      Numerous repair install
                      Remove/Add SRTSP as well as with TSPInstall.exe
                      A complete uninstall/reinstall

                      Note: we are running 12.2 build 5703.

                      Comment


                      • #12
                        If you think it's a bug, why don't you upgrade to the newest build?

                        This just started out of nowhere? Not after an upgrade or anything like that?

                        Comment


                        • #13
                          Update: So the solution to the issue mentioned above was a REBOOT of the HQ server oddly enough.

                          Comment

                          Working...
                          X