Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to login onto ShoreTel Console

    I'm pretty new to Shoretel and need some assistance accessing the Call Manager. I'm the new admin for the company and logged onto the call manager with the previous admin's credentials. Then I changed a setting to make myself an admin. Then I logged off and tried to log back in but I am no longer able to login. I also tried to login with the old admin account to no avail. Have anybody experienced this before? How do I resolve this issue? Thanks!

  • #2
    If you are truly setup to be a system admin then you should be able to login. What did the last admin use to login to the system; was it admin/changeme? If so then that was the default login to the system and when you add a system admin the default goes way and now your credentials become the login/password, unless there are other admins. Do you have your own phone/extension? If so your login/password will be your user ID/password in your profile, which you can't get to because you are locked out. Usually default user ID is first letter/last name and I believe the default password in profiles is either shoretel or changeme. So try your first letter and lastname and password shoretel or changeme.


    • #3
      Thanks for the response. The last admin used his First Initial Last name (flast) for username and personalized password. I was able to login just fine as him and attempted to assign my user account to be the new admin. I just cannot seem to understand why it wouldn't log me in with the new admin account or the old one.

      I do not have a phone setup under my account just yet, but I tried another user's credentials and it wouldn't log me in. I just tried admin username with shoretel / changeme to no avail. BTW, we have Shoretel ver. 7.5. Any other ideas?