Announcement

Collapse

Welcome to ShoreTelForums.com

Welcome to ShoreTelForums.com!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
BTX
See more
See less
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2003 SP2

    Anyone know if windows 2003 sp2 is an issue for shoretel director 6.1?

  • #2
    You should be good to go.
    There are 10 types of people in the world, those that understand binary and those that donít.

    Comment


    • #3
      We did a new install and it worked fine, once we installed sp2 it worked fine... when we joined it to the domain it stopped functioning.
      We then reinstalled the OS and installed director with sp1 and it was fine. Then joined it to the domain and it is fine. So, something in SP2 that got used when it joined our domain broke the app.

      Comment


      • #4
        Originally posted by travisbconley
        Anyone know if windows 2003 sp2 is an issue for shoretel director 6.1?

        Shoretel 6.1+ is not currently certified with 2003 SP2. We have had some eager customers install SP2 and break Shoretel. I would wait until shoretel gives the green light on SP2 and fixes some of the problems.

        Comment


        • #5
          I've already had one customer break their system with SP2.

          If you've already installed it and are having problems complete the following steps.

          1. Unistall SP2
          2. Reinstall SP1
          3. Run the install exe from your copy of your current shoretel build and select the repair option.

          Comment

          Working...
          X
          😀
          🥰
          🤢
          😎
          😡
          👍
          👎