Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone time off

    After doing a reboot of 3 phones they now show the dates of either Feb 5th or 6th. The times on each are different as well depending on which was started first. I have checked the ntp server, changed to different public servers, and still the same thing. We tried adding new phones and they show up the same. At first I thought maybe the ntp server (one of our local unix servers) might be off so I tried others. No luck.... what gives? anyone know a good answer?

    phones are set to DHCP, tagging on, vlan set. All other phones in the same vlan have not been rebooted so they show the correct time/date. This is a puzzler for us. Thanks for your time.


    Mike

  • #2
    are setting tagging on and vlan id manually on the IP phone or by DHCP scope options?

    DHCP Scope Option 42 on the Voice VLAN should be set to your NTP server. Are the phones booting with the correct IP address within the Voice DHCP? What kind of PoE switch are you using? Are the ports setup properly for VLANs?

    Comment


    • #3
      phone time off

      The phones are set to DHCP for addresses with tagging on and vlan manually. Even setting them up auto does not correct the time problem. We have tried both ways.
      DHCP option 42 is set, the phones are getting correct address set for the vlan and are within the scope. We are using Cisco switches with POE.

      That is what is so odd. Everything is set correctly on the switch.

      DHCP Scope Option 42 on the Voice VLAN should be set to your NTP server. Are the phones booting with the correct IP address within the Voice DHCP? What kind of PoE switch are you using? Are the ports setup properly for VLANs?

      Comment


      • #4
        What is option 4 set to?

        Comment


        • #5
          We found the problem in our Unix server. Even though the server itself showed the correct time and date when issued the command the time server file was corrupt.

          Comment

          Working...
          X