Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unmanaged Switch

    Good Morning -
    I was wondering if it was possible to have a 560G connect through a unmanaged 10/100/1000 switch? We would also have to use a POE injector.

    We have one office that has two employees in it (temporarily) and I would like to have a phone for the second person. They are using the Linksys 10/100/1000 switch for their computers.

    I have tried to give a static IP address, but that didn't work.

    Thanks for any ideas anyone has.

    Have a great day!

    Eric

  • #2
    the switch does not have to be managed for your phones to work. when you say it does not work, what exactly happens, phone can't connect to shoretel server, phone never gets service, etc etc etc

    Comment


    • #3
      I apologize about that, Travis. Of course that information would be helpful, wouldn't it!

      When plugged in, the phone reports no ethernet.

      I tried the configuration in my wireless router, and it worked fine. (The phone powers up, contacts the DHCP server, gets the proper IP address, contacts the FTP server, requests service, and becomes available.)

      So, it is something with the Linksys switch.

      Comment


      • #4
        if a computer is plugges into the cable that comes from the power injector does the pc get a connection? could be something as simple as a bad cable

        Comment


        • #5
          No Ethernet

          A no ethernet message is usually a sign of a bad cable, speed mismatch (switch locked to gig and phone is only 100mb, etc etc).

          we have had several bad cables that would give that message and/or actually allow the phone to pull an address but then it would fail trying to download files, etc

          Comment


          • #6
            I agree with the person above. Check the cabling. You need all 4 pairs to be good for the G phones. We've seen the same result from bad cabling.

            Comment


            • #7
              Thanks everyone for the thoughts. I have tried different cables (including known good ones), so I don't think that is what is happening. (If I plug the same cables and same POE injector into my wireless router, it is working).

              I am going to try to hard code the port speed to see if it isn't something flaky there.

              I am thinking that it is something in particular to the switch. Perhaps it is something with the way the POE injector is working with it, as I don't get link lights when going through the injector on that switch.

              Thanks again, everyone.

              Comment

              Working...
              X