Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Escalation profile - No workie.

    User is set in Out of Office Mode
    Enable Message Notification is checked.
    Escalation Profile is set to "New Escalation Profile."
    E-mail (IS) sent; however, "Mark as heard" is unchecked.
    New Escalation Profile is set to go to 1 external number for 10 minutes, then a second external number for 10 minutes.

    These phone calls are never made. Event Viewer shows nothing, Trunk Testing tool shows nothing.

    Any ideas?

  • #2
    Originally posted by Gymratz View Post
    User is set in Out of Office Mode
    Enable Message Notification is checked.
    Escalation Profile is set to "New Escalation Profile."
    E-mail (IS) sent; however, "Mark as heard" is unchecked.
    New Escalation Profile is set to go to 1 external number for 10 minutes, then a second external number for 10 minutes.

    These phone calls are never made. Event Viewer shows nothing, Trunk Testing tool shows nothing.

    Any ideas?
    You need to have a schedule enabled in the users profile

    Comment


    • #3
      I think I understand what you mean but I couldn't figure out how to do it exactly how I wanted.
      To test this though, I created a new schedule that had all hours filled blue.
      I then assigned this schedule to my Standard Call Handling mode (the schedule wasn't available in dropdown in other modes - strange).
      I then called my phone from my cell and left a voicemail.
      I still have not received any calls on my cell phones, the event viewer shows no failures, and trunk test tool shows no apparent attempts to dial me.

      What else could I be missing?
      Last edited by Gymratz; 09-16-2008, 10:59 AM.

      Comment


      • #4
        The problem ended up being with Assigned User Group under Application Servers. The group that it was assigned to did not have outbound calling permission.
        Now what's really funny is I changed that previously;however, that setting does not seem to have an immediate affect like most others do, it took about 30 minutes to be effective.

        Thanks!

        Comment

        Working...
        X