Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Download CFG File Failed shore_sev.txt

    Good Morning/Afternoon

    We have been experiencing an issue with our Shoretel System. When any phone on our sytem is rebooted an error is displayed "download CFG file failed shore_sev.txt"

    On the outset it appears that the FTP service has failed on the server, however all appears to be running fine.

    The file structure is in tact and there appears to be no issue with the shore_sev.txt.

    Each phone successfully finds and connect to the FTP server before the error is displayed.

    We are running a fairly old release of 7.5 (12.13.1328.0).

    As far as I'm aware we have not made any changes to our network in terms of access lists etc or policies.

    There have been no significant changes on director apart from the obvious admin changes (new users etc)

    I'm hoping someone may have seen this before and can point me in the right direction for a possible fix.

    Any question, let me know

    Thanks.

    P.S I have already had a Shoretel engineer remotely checking the server who could not see an obvious problem.

  • #2
    Check the permissions on the ftp site on the server running your Shoreware Director.

    We had phones giving the same error, think it was followed by "invalid app name"

    The ftp root directory should have read on the shoreware server.

    Comment


    • #3
      Firts test to preform is simple
      Any PC go to the Command prompt

      from the command prompt type

      ftp <IP ADDRESS OF HQ SERVER> (Do not use <>)

      It will prompt you for log in

      Type for Log in

      anonymous

      it will prompt you for password

      Hit enter (Do not enter a password just hit enter)

      If it fails to log in then your allow anonymous FTP log in is disabled on the IIS side

      or

      Your blocking FTP somewhere else

      Second test to confirm it is a server issue

      Log in to the Shoretel HQ server
      Go to command prompt type

      ftp localhost

      Login with anonymous
      hit enter for password

      if it fails you discovered the issue is on the server. Make sure Allow anonymous logins is selected.

      Worst Case scenario = uninstall IIS, reinstall IIS

      BTW you really need to get off that Beta Software

      Comment


      • #4
        Fix for CFG File Failure

        [QUOTE=tyrone powell;6390]Good Morning/Afternoon

        We have been experiencing an issue with our Shoretel System. When any phone on our sytem is rebooted an error is displayed "download CFG file failed shore_sev.txt"

        I had same problem until I fixed the problem since my system engineer has alzheimers - lol.

        Configure The FTP Service
        To configure the FTP Service to allow only anonymous connections, follow these steps: 1. Start Internet Information Services Manager or open the IIS snap-in.
        2. Expand Server_name, where Server_name is the name of the server.
        3. Expand FTP Sites
        4. Right-click Default FTP Site, and then click Properties.
        5. Click the Security Accounts tab.
        6. Click to select the Allow Anonymous Connections check box (if it is not already selected), and then click to select the Allow only anonymous connections check box.

        When you click to select the Allow only anonymous connections check box, you configure the FTP Service to allow only anonymous connections. Users cannot log on by using user names and passwords.
        7. Click the Home Directory tab.
        8. Click to select the Read and Log visits check boxes (if they are not already selected), and then click to clear the Write check box (if it is not already cleared).
        9. Click OK.

        Comment


        • #5
          Welcoem to the forum, nice write up, thats essentially what I stated a post above yours :yes: unk:

          Comment


          • #6
            Thanks Guys

            Bizarrely enough the problem was resolved (our HQ server was moved to another subnet and the registry was not updated with the new hq ip address)

            However the problem re-surfaced when our shoreware director server had to be rebuilt

            Patrick solution resolved the issu

            So thanks

            Comment


            • #7
              I'm still not able to solve this one

              We got Windows Server 2008 and can't perform 4. Right-click Default FTP Site, and then click Properties. as I can't see Properties option available

              Comment

              Working...
              X