Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Dial 911

    I installed A Time Warner PRI at a location with a DVM. I setup a test user group with only access to that trunk group and put my phone, which is located at the HQ site with the other PRI, in that group. I can’t dial 911 but can dial regular numbers. I get a Reorder Tone and a no trunks available to route to 5911 in the event log. 911 is enabled on the Trunk Group. If I enable the other PRI on the user group, then I can dial 911. Can you think of any reason why? I am doing this to simulate not being able to get to both PRI's. Maybe I just need to enable both PRI's for that group and manually create a network outage.

  • #2
    Originally posted by phoneguy View Post
    I installed A Time Warner PRI at a location with a DVM. I setup a test user group with only access to that trunk group and put my phone, which is located at the HQ site with the other PRI, in that group. I canít dial 911 but can dial regular numbers. I get a Reorder Tone and a no trunks available to route to 5911 in the event log. 911 is enabled on the Trunk Group. If I enable the other PRI on the user group, then I can dial 911. Can you think of any reason why? I am doing this to simulate not being able to get to both PRI's. Maybe I just need to enable both PRI's for that group and manually create a network outage.

    Whats 5911 I assume 5 is the trunk access code?

    Making sure that 911 is checked in the Trunk Group

    A couple of things may come to mind, is the New PRI LD PRI only, many times LD Carries will not enable 911. You will first have to confirm that 911 is provisioned by the Carrier

    Next a PRI trace will help

    Please log into the T1 (Hosting the new PRI)
    enable and capture a trace
    enabling pri from T1
    pri_log = 5
    pri_trace = 5

    to turn off after the trace just set 5 to 0

    If you get me that trace I can help diag the issue...

    One thing before you start

    the user is on that DVM right and the T1 is on that DVM right?

    You may have to set Proxy to Parent

    another trick os to set priotoity ot that trunk and site

    Log in as Support Entry Mode

    to do this log out of Director
    Before Loging back in press and Hold the Shift and Alt Key then click once on the User Name

    A red support entry mode will appear

    Log in normally

    Go to the Trunk Group add in the custom Dial String
    <911>X%.4G

    this will force 911 out that local trunk only for those users (BE CAREFULL)
    Last edited by Jlorenz; 08-14-2008, 03:19 PM.

    Comment


    • #3
      Originally posted by phoneguy View Post
      I installed A Time Warner PRI at a location with a DVM. I setup a test user group with only access to that trunk group and put my phone, which is located at the HQ site with the other PRI, in that group. I can’t dial 911 but can dial regular numbers. I get a Reorder Tone and a no trunks available to route to 5911 in the event log. 911 is enabled on the Trunk Group. If I enable the other PRI on the user group, then I can dial 911. Can you think of any reason why? I am doing this to simulate not being able to get to both PRI's. Maybe I just need to enable both PRI's for that group and manually create a network outage.
      Check to make sure the at the bottom of the Site Page that Trunk Access Code box is checked. If not then the normal reaction is to pickup the phone hit 9 for an outside line then dial 911. If that box is not checked you will get a re-order tone because it sees that as you just dialed 9911 which is invalid.
      Randy Wensmann
      [email protected]
      (408) 385-3485
      www.btxchange.com

      Comment

      Working...
      X