Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 101 AA Question

    7.5

    We are setup for an operator to always answer. I have recordings for day and night schedules. After 5, it automatically goes to night. How do I change it so during the day schedule it goes directly to AA and not operator.

    Sorry, I know this has to be basic... but I am missing where the setting is.

  • #2
    How do you have your number pointed in the DNIS? Use on hours and say "Always" and point it to your AA that you want.

    Comment


    • #3
      DNIS points to ISDN

      ? Confused with the "Always". I do not see an option for that under AA Menus.

      Note: The On-Hours point to a "Normal Business" schedule. (our 8-5) Currently this rings to the operator.
      The Off-Hours do not point to any schedule, "None". This has a different night greeting than what the day greeting says. (This working fine)

      My problem is, I cannot get the On-Hours "Normal Business" schedule to go directly to AA and not the operator.

      Comment


      • #4
        Got it...

        Yes it was the DNIS mapping. I just did not understand it at first. Had to change them to point to my AA greeting extension opposed to our main #.

        Thanks for the help!

        Comment

        Working...
        X