Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PCM Issue

    We are running PCM on shoretel 6.1 and the call manager.

    Error on pcm You have chosen a server name that is either unknown or is not running Shoretel 6.1 Please correct the server name or see your system admin if you are unsure of the correct name. ??? all of our systems are on 6.1
    angry:

  • #2
    Single site or multi-site?

    Comment


    • #3
      Originally posted by nikroft View Post
      We are running PCM on shoretel 6.1 and the call manager.

      Error on pcm You have chosen a server name that is either unknown or is not running Shoretel 6.1 Please correct the server name or see your system admin if you are unsure of the correct name. ??? all of our systems are on 6.1
      angry:
      This is caused by a few reasons

      1: internal Proxy
      2: Wrong version of PCM is installed as opposed to the version of Director
      3: Your pointing to the Wrong Server

      For item 1
      If your Internet is Proxy then you will need to set a Bypass rule "Bidirectional" for all calls to the HQ Server and the range of IP's for each PC

      For Item 2
      If you not installing a ST 6.1 build or lets say you Shoreware Director is build 11.5.1111.0 for example and your installing PCM build 11.6.2222.0 you will get this error ... Run the Installer form the Web interface http://HQSERVER IP/shorewaredirector/clientinstall

      For Item 3
      Make sure your using the correct IP address to point to HQ, sometimes the mistake is using a SG IP or another server, or using a clustered IP of a Server Farm

      Comment


      • #4
        Issue resolved itself with a total system reboot. Servers citrix and shoretel and all phone switches and equiptment. I wanted to get the issues we have resolved before moving to 7.5

        Comment


        • #5
          Originally posted by nikroft View Post
          Issue resolved itself with a total system reboot. Servers citrix and shoretel and all phone switches and equiptment. I wanted to get the issues we have resolved before moving to 7.5
          I suggest that by rebooting, IPs got rerouted and propagated again, ARPs updated and so on. The issue was the PCM was trying to communicate with an Server that did not have ST installed or mis routed.

          Comment


          • #6
            The problem for us was with some new workstations having an 8.1 PCM installed. During the connection wizard this error is coming up. Our problem turned out to be that IE hadn't yet been used after setting up a new user profile and as such was "Working Offline". As soon as IE was put online, the wizard behaved normally and the PCM connected just fine.

            Comment

            Working...
            X