Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Issue

    Has anyone ever tried putting the ShoreTel server in a different VLAN other than what they switches are in? If you have, did you run into any issues?

    We have a customer with this setup. The issue they are having is with speakerphone paging. When someone is on a call and someone uses the speakerphone paging group, the person on the call will be disconnected and their phone will show "No Service". After 3 to 5 minutes the phone will return to standard mode.

    I setup a test group with 3 members and the problem continues. I thought maybe it was due to too many people in the group. The group size does not matter.

    Thanks.

  • #2
    Originally posted by Smithermang View Post
    Has anyone ever tried putting the ShoreTel server in a different VLAN other than what they switches are in? If you have, did you run into any issues?

    We have a customer with this setup. The issue they are having is with speakerphone paging. When someone is on a call and someone uses the speakerphone paging group, the person on the call will be disconnected and their phone will show "No Service". After 3 to 5 minutes the phone will return to standard mode.

    I setup a test group with 3 members and the problem continues. I thought maybe it was due to too many people in the group. The group size does not matter.

    Thanks.
    This technically should not be an issue, are they trunking the VLANS?
    what version of ST are they on?

    I can tell you form experience, the majority of issue you encounter such as these are do to the deployment of the network. The ShoreTel Sits on top of that network and like any dumb node it is only as good as the network it is installed on.

    ShoreTel ahs a few good practical app notes for VLAN deployment. You may want to grab them from the ST website

    Comment

    Working...
    X