Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5 O'Clock Out of Office Blues

    Hello, I need some help. My phone keeps setting it self to "Out of Office" at 5pm just about everyday. I have looked everywhere on ShoreWare Director and call manager for a schedule setting, but found nothing for my extension. The only other thing can think of that is causing this is is my Iogear KVM. The KVM uses Control-Control-1/2/3 to switch between computers.

    Anyone have any ideas?

  • #2
    Originally posted by JoseG View Post
    Hello, I need some help. My phone keeps setting it self to "Out of Office" at 5pm just about everyday. I have looked everywhere on ShoreWare Director and call manager for a schedule setting, but found nothing for my extension. The only other thing can think of that is causing this is is my Iogear KVM. The KVM uses Control-Control-1/2/3 to switch between computers.

    Anyone have any ideas?
    If you have Outlook Calander enabled thi sis the issue, your PCM will react to any Calander event you have set in Outlook.

    Using Calander is cool but it has some drawbacks like what your experiancing.

    Go to
    PCM
    Options > Outlook > Disable Outlook Calander

    Also in Director Under Personal options Make sure
    Outlook Automated Call Handling
    is not checked

    Comment


    • #3
      That was the first thing I thought that was setting it, but like today I don't have a single entry in my calendar. Is the feature that unreliable or is there something else? Like a Auto Attendant feature?

      I know I disabled the feature in Call Manager in Release 7.5. I will try it again, were on Release 8 now. I did not disable the Outlook Automated Call Handling in Director, its "on" at the moment, I will unchecked the option.

      Thanks, I'll post back with an update.

      Comment


      • #4
        It is the Outlook intigration, there was an issue with early releases of 7 that even though you disabled it, it still kicked in. You may have to uninstall Outlook Intigration (Calander)

        Uninstall PCM and then reinstall

        What exact build or you on

        Will check in the AM for answer

        Comment


        • #5
          On your tools menu in Outlook, have a look at the "Set Call Handling Schedule" item. Untick the option to have use Outlook calendar to schedule call handling. This option uses your working hours in Outlook to change between standard and out of office call handling mode.

          Comment


          • #6
            Originally posted by jlear View Post
            On your tools menu in Outlook, have a look at the "Set Call Handling Schedule" item. Untick the option to have use Outlook calendar to schedule call handling. This option uses your working hours in Outlook to change between standard and out of office call handling mode.

            Plus if your on st7 and or above you have schedules in your PCM, if you have one of these defined and outlook enabled this may be one of the sources.

            Comment


            • #7
              Originally posted by jlear View Post
              On your tools menu in Outlook, have a look at the "Set Call Handling Schedule" item. Untick the option to have use Outlook calendar to schedule call handling. This option uses your working hours in Outlook to change between standard and out of office call handling mode.
              This is what is doing it

              Comment


              • #8
                Originally posted by cburgy View Post
                This is what is doing it
                Yes, this is what is doing it. However, this is a feature, and it seems interesting that everybody's solution is to turn it off completely.

                Outlook is telling your phone that you leave the office at 5:00 p.m. because that's what it's been configured to show as your normal working hours (by default). You can change this schedule. In Office 2003, go to the Tools menu and select Options, then click Calendar Options. There you define your "Calendar work week." You can change your start time (when your phone will automatically go into Standard mode), end time (when it goes into Out of Office mode) and the days of the week that you actually work.

                Note that both Call Manager and Outlook need to be actively running on your computer or the automated call handling modes will not work.

                I have no idea how you do it in Office 2007...they haven't forced me to change (kicking and screaming) to that yet.

                Comment


                • #9
                  Originally posted by ceverett View Post
                  I have no idea how you do it in Office 2007...they haven't forced me to change (kicking and screaming) to that yet.
                  First of all, Office 2007 is actually a big improvement to 2003, I think as big if not bigger than XP->2003. Just my opinion.

                  As for your larger issue, I would explore the possibility of using a Group Policy to change all computers on the domain's Outlook to set their time in office for 8am-7pm or something like that. Unfortunately, this may take AWAY their ability to customize it, for people who come in at 5am and leave at 3.

                  Might be worth exploring. Let us know how it goes.

                  Comment


                  • #10
                    Originally posted by Jlorenz View Post
                    It is the Outlook intigration, there was an issue with early releases of 7 that even though you disabled it, it still kicked in. You may have to uninstall Outlook Intigration (Calander)

                    Uninstall PCM and then reinstall

                    What exact build or you on

                    Will check in the AM for answer
                    That is what I was suspecting. It is the Outlook version that causing problem. We recently switched to the 2007 version and it worked very fine!

                    Comment


                    • #11
                      On a side note if you uncheck all the days in the calendar work week in outlook 2003 when you start outlook your phone will change modes to out of office.

                      Comment

                      Working...
                      X