No announcement yet.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Outlook Contacts

    Guys and Gals, I'm new here and to Shoretel so please be patient with me. I have Outlook Integration turned on in PCM. However periodicaly throughout the day, it loses my personal contacts. If I go to Options/Configure Shoretel System/Outlook/More and Read Contacts now, they will import and read properly. But given enough time, they will not be in PCM anymore. Only the ones in the GAL and the phone directory are there.

    Any suggestions?

    I'm on Exchange 2007, Windows XP, Office 2007, and Shoretel 7.5

  • #2
    Also missing Outlook Contacts

    I am having the same exact problem and was wondering if anyone had a succesful resolution for this problem.

    There are no issues with the contacts from the GAL, just the Outlook Contacts.

    Environment is Exchange 2007, Windows XP, Office 2007, and Shoretel 7.5


    • #3
      I was having the same issues in version 8.1. Enable caching seems to have solved the problem. I haven't seen any problems from enabling it.

      I can't remember if 7.5 has this feature.
      Attached Files


      • #4
        Re: Missing Outlook Contacts

        Thanks for the response. Just checked and the caching is enabled.


        • #5
          did you download and install microsoft collaborative data objects?


          • #6
            Re: Collabrative Data Objects

            Thanks for the suggestion. Have not tried that yet. Laptop in question is away for a week. Will let you know if this works when I try it.

            Thanks again.


            • #7
              RE: Missing Outlook contancts

              Sorry for the long delay in response. I have installed microsoft collaborative data objects and it did not resolve the problem. Any other suggestions?



              • #8
                Missing Outlook Contacts - resolved (sort of)

                Just completed an upgrade of Personal Call Manager from 7.5 to 9.2. This fixed the problem. In 7.5 still do not have an answer... At least the upgrade fixes the problem.