Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone ringing for no reason...

    We have a phone in our computer room, and it rings and rings and rings....

    While this normally wouldn't be an issue, there are no incoming caller-id on the display and when you pick up the receiver all you hear is dial-tone. A detailed search through the logs on the server shows nothing. It's licensed as an extension & mailbox.

    The boss-man said that this happened a number of months before, and that the extension in question was nuked out of the system as was the phone (an IP530). The instrument was even replaced an identical model. Everything started working properly. A few months have passed since this initially cropped up, and now it's doing it again.

    We've used the extension for some internal testing (hunt groups & workgroups) trying to see which type works best for a certain application. We also usually throw in my extension for the tests, but I haven't had anything like this happen to mine.

    We're wondering if there might be some residual 'crap' left in the database that we've missed.

    The phone isn't used all that much if we need to call for support on software or a server.

    We're running 6.1 (build 11.15.4100.0) and will be upgrading to the 7 series within the next few weeks, but I'd like to see about getting this undocumented feature resolved before the upgrade, just in case this is acting like a crystal ball.

    Any thoughts, or ever heard of something like this before?

    Thanks folks, and I love the site!

    J
    Last edited by redneckgeek; 06-18-2008, 02:02 PM.

  • #2
    We had a problem close to yours, but with some differences. Maybe it will help you. Here is the story:

    We had 2 people. One assistant and the other the boss. The phones had 3 buttons, ShoreTel530’s. For the assistant 1st button reserved for her calls. The bosses calls were on the 2nd button. The 3rd button set for someone else’s calls. The boss left, we deleted the boss account and everything.

    The user clamed she was getting the calls like a week later (it was around the 6.1 – 7.0 upgrade, don’t know maybe this is an issue), it was a different ring than the other calls but she could not pick it up nor did she see anything on the display. Someone else took the terminated bosses place and got on button 2 of the Assistant.

    The assistant still got random calls. It ended up being whenever someone called the old bosses number it would ring on her phone. There was no display just a different sound ringtone.

    What I did to fix this was:

    Find the Phone in the ShoreWare Director.

    Under "Personal Options"

    Then "Program IP Phone Buttons"

    This part is a little foggy of what i remember, but i had to change the "IP Phone Type:" and then the 1st button appeared to have the old bosses number (our phones only have 3 and the 1st is usually reserved for that phones calls). I was able to delete that and switch it back to the one with the 530 phone in it.

    Hope this helps, let me know.
    Last edited by Tenny321; 06-18-2008, 02:36 PM.

    Comment


    • #3
      Yes, the buttons are programmed. The first reserved for that extension, the 2nd is my boss' extension, and the 3rd is my extension.

      When the phone rings, it's identical to a normal ring, just like when you have an incoming call, but there's no indication on the display. The display doesn't even light up.

      I supposed 'phantom ringing' would be the best description.

      I just find it an odd thing that the phone just rings. And when it happens, it continues until someone picks up the handset. We're not really sure when it starts to do that since it's in the computer room. We only go in there if there's an issue with a server, swap out tapes or to put beer back in the path of the AC cooling.

      I'm going to bounce the entire ShoreTel system Sunday morning and see if that resolves anything. If the reboot doesn't resolve anything, I'll give ShoreTel a jingle and see if they've heard of anything even remotely similar to this issue.

      Thanks!

      J

      Comment


      • #4
        Is this phone in a Hunt Group or Wrk Grp?

        When you mentioned Programmed Buttons, do you mean Monitored Ext or BCA?

        Or what type of Button assignment is on the phone?

        Also note, the Phones if they are monitoring each other, are the Phones Physically on the Same SG?

        11.15.4100.0, you should move off of that Software ASAP (Thats All I will Say )

        Moving to 7 would be a great choice, 7.0 is a very stable system.

        If the phones are monitoring each other and are on different SG's this may be the problem. Move all Phones to the Same SG.

        Comment


        • #5
          Originally posted by Jlorenz View Post
          Is this phone in a Hunt Group or Wrk Grp?
          Negative.

          Originally posted by Jlorenz View Post
          When you mentioned Programmed Buttons, do you mean Monitored Ext or BCA?
          Monitored Ext.

          Originally posted by Jlorenz View Post
          Also note, the Phones if they are monitoring each other, are the Phones Physically on the Same SG?
          Not sure what you mean by SG. Switch: this extension & boss' are on the same one, mine is on a different switch. Site (or server): Yes, both are in the same site (and server).

          Originally posted by Jlorenz View Post
          11.15.4100.0, you should move off of that Software ASAP (Thats All I will Say )
          That's the plan, but I want to make sure that I'm moving over without any potential issues. I was bit in the butt in the past, not by Shoretel, but by another program due to 'minor' data corruption and spent the next 23 hours reprogramming all the info that was lost. It's not likely that something would happen here, but I don't want to take any chances.

          Originally posted by Jlorenz View Post
          If the phones are monitoring each other and are on different SG's this may be the problem. Move all Phones to the Same SG.
          This is the only phone that is monitoring our extensions.

          Comment


          • #6
            When I mean Same SG I mean Same ShoreGear Switch

            Bad habit, need to clarify

            If the Monitored Ext is on a different ShoreGear Switch or as you stated if there are Multiple ShoreGear switches involved. It would be a good idea to move all the Phones to the Same ShoreGear SG

            sorry to hear about your misfortune on upgrading

            Hope the info helps

            Comment


            • #7
              When i went in to look at the persons account it only showed 2nd and 3rd buttons taken. I had to switch the phone type then it showed up. Did you try to change the phone type?

              Comment


              • #8
                Sorry for the hiatus folks, but it's been awfully busy around here.

                UPDATE: I tried changing the phone type, deleted extensions & re-created them from scratch, and even powered off the entire system and it's had no effect.

                The random phone ringing issue has moved phones. I'd hoped that I caught the demon in the last phone that was ringing. When it happened, I disconnected the phone immediately and began to toss holy water on it to exercise the demon. Unfortunately, it either escaped into the network before I unplugged it or it reproduced. (Maybe I should have just burned the instrument.)

                Last week, I upgraded the system to 11.15.5300.0 in an effort to see about getting rid of it, and it's still around.

                This coming Tuesday night, I'm planning an upgrade to 12.6.2900.0 and will see if that helps at all.

                Thanks for the help so far folks. I know it'll get nailed eventually. I only hope to get it done before I lose what's left of my sanity.

                Jason

                Comment

                Working...
                X