Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ShoretelDirector ActiveX

    Anybody ran into this:

    Using shoretel 8, build Build 13.9.1111.0.

    Everytime I try to go into the Workgroups; select an assigned workgroup, I'm prompted with an ActiveX install.
    The ActiveX never installs, but rather logs me out of the shoreware director when I choose to install.
    This happens in IE7.

    Using IE6, I'm prompted to install and approve the activeX, but after I do that, IE just freezes....

    Firefox is no better, I'm prompted with a debug error, and it won't save changes either...


  • #2
    I had that same issue with ST7 on the same page. What I did was added the URL of the server as a Local intranet site in IE. This sets all security settings to low for only this address and automatically installs the activeX control.

    In IE click tools, internet options, security tab, select local intranet, sites button, advanced, then add the address of the Shoretel server.

    You may have to close and reopen IE, but I don't think so. A simple refresh should work.

    Comment


    • #3
      Thanks for the tip.

      Tried that, but I still get an IE security warning that a certificate is untrusted/unknown. (attached)

      Made no difference in my ability to save changes...
      Attached Files

      Comment


      • #4
        Click on it then immediately hold ctrl. If you do it right it will install. If it does the same thing you did not hit Ctrl fast enough. Close it and try again. This is the way i did it.

        But it sounds like you have a different problem, but might work.

        Comment


        • #5
          set the security settings on your trust zone in IE to low and then add the address to your Shoreware Director server into the trust zone.

          Comment


          • #6
            There is an unknown, unpublished Microsoft Bypass for ActiveX

            Before you go to the screen that is prompting for Active X
            Press and Hold the CTRL key (Do not let go until the ActiveX is installed)

            Proceed to the install

            This will bypass all ActiveX security option and allow the control to be installed

            BTW
            you should request the latest Build of ST8 I believe send the request to [email protected] or contact you Partner
            Last edited by Jlorenz; 06-18-2008, 04:10 PM.

            Comment


            • #7
              I also have a webpage you can go to and hold down CTRL for. Make sure you have a browser open to your bank account too

              Comment


              • #8
                Originally posted by Jlorenz View Post
                There is an unknown, unpublished Microsoft Bypass for ActiveX

                Before you go to the screen that is prompting for Active X
                Press and Hold the CTRL key (Do not let go until the ActiveX is installed)

                Proceed to the install

                This will bypass all ActiveX security option and allow the control to be installed

                BTW
                you should request the latest Build of ST8 I believe send the request to [email protected] or contact you Partner
                WOW!

                What a great tip for an irritating MS problem.

                I might be able to give up whiskey now!
                ...Nah:stuart:

                Comment


                • #9
                  I think you got that wrong... I would guess that is something wrong with the Active X that IE blocks because it doesn't think what it is doing is secure... probably a fake certificate being used for the director webserver..

                  Comment

                  Working...
                  X