Announcement

Collapse

Welcome to ShoreTelForums.com

Welcome to ShoreTelForums.com!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
BTX
See more
See less
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ShoreTel CM 10.1 and VM functionality

    Hello all,

    We've recently upgraded from 7.5 -> 10.1 which was fairly smooth in the grand scheme of things.

    All of our Mac's that were using 10.1 in VM's worked for about two weeks without any problems, and now they don't work at all. The software of choice for VM'ing is VMware.

    In a Windows 7 VM we can launch the program, but it's not connected to our server. So were losing more than half of the functionality out of the gate. With our XP VM's the application won't even load. I've checked framework and TAPI services on both VM installs but I've been unable to come up with a solution.

    I was hoping someone here could shed some light on this issue.

  • #2
    #1- This is not a bug or suggestion for this website.
    #2- I keep thinking you are saying Voice Mail, when you say VM...well, can you ping the Shoretel server from your virtual machine?

    Comment


    • #3
      Originally posted by Bobby_Digital View Post
      #1- This is not a bug or suggestion for this website.
      #2- I keep thinking you are saying Voice Mail, when you say VM...well, can you ping the Shoretel server from your virtual machine?
      1. I'm not sure as to why this couldn't be a bug.

      2. Yes, I can successfully ping the server from 4 other Virtual Machines.

      Thanks for taking the time to provide assistance. I'm new to the 10.1 Call Manager environment, and wasn't sure if this was possibly an old issue.

      Comment


      • #4
        1. No, its just something that bothers me...I dont know why. This is under the Shoretel FORUMS bugs, etc...

        2. OK from 4 other VMs, but can you ping the server from the VMs that are having the problem?

        Comment

        Working...
        X