Announcement

Collapse

Welcome to ShoreTelForums.com

Welcome to ShoreTelForums.com!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
BTX
See more
See less
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TAPI problems with VISTA 32bit

    I have a location where we installed PCM on 2 systems with Vista Business that worked fine but we have 2 more Vista sysems it would not work with. If you go into the hardware devices and add the TAPI it will not save it. We disabled all the firewalls etc. the same on all the systems. It will load without any problems but when the CM comes up it has the RedX and cannot connect with the server. We double checked to make sure that we weren't dealing with a 64bit system. We are Ver. 9.2.

    Has anyone ran into this problem before?

  • #2
    Try this.

    Start a command prompt with administrator credentials and run vista tapi repair c:\Program Files\Shoreline Communications\ShoreWare Client\VistaTapiRepair.exe

    Uninistall the ShoreTel Call Manager Software

    Reboot (Important)

    Reinstall the Shoretel Call Manager Software

    Comment

    Working...
    X